wr400 or 426.....is the latter that much better?



6 replies to this topic
  • kevan

Posted June 08, 2002 - 12:37 PM

#1

had a 400 a year or so ago.........thought the grass was greener on the orange side....wrong !!

is the 426 that much better?

are there any weaknesses/reliability issues with the 426 that i should be aware of when viewing a
bike.......

have seen a cleanish 426 today BUT its done in exess of 5000km [been used as a mainly street bike]

thanx guys

  • SealClubber

Posted June 08, 2002 - 12:44 PM

#2

The 2000 models had clutch issues. My 2001 has about 2000 miles and I have no problems yet. Just the normal wear and tear. I will keep this one until it is destroyed :) ,stolen :D or I hit the lottery. :D

  • michaeltrundle

Posted June 08, 2002 - 01:20 PM

#3

hey dan
What goes wrong with the 2000 models clutches?
I only have about 1400 kilometres on my 2000 wr400 and havent had any clutch problems yet.
I'm just interested to know so I can look out for any signs or symtoms on my bike.
thanks

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • SealClubber

Posted June 08, 2002 - 02:54 PM

#4

It was only the 2000 426 clutches not the 400 that had trouble.

  • Bamster

Posted June 09, 2002 - 02:38 AM

#5

A drive my WR on the steet and the trail and I got to say I pound it a lot harder when I'm off road. I think it would be a safe bet to say
it would be in better shape if it was street driven mostly. Just my 2 cents

  • wrsm

Posted June 09, 2002 - 03:12 AM

#6

I know of no WR400s in standard tune that have blown up, yet I know 1 WR426 and heard of several others that have had valve/ piston contact somehow, resulting in replacement head, rod, piston etc. Cost of repair £1000 plus.

Theory is they dont like WR valve timing - YZ timed ones dont seem to blow up. But this comment is not backed up by any kind of testing!!! Just stories and theories I have heard.

I rev the nuts off my WR, especially in supermoto trim. Always hitting the rev limiter and it never misses a beat.

Wait for the reworked engine in the 450!

  • Tony_Miller

Posted June 09, 2002 - 03:46 AM

#7

I have one of the very first '98 WR400's, and it has been stone reliable in almost 4000 hard trail miles, with the exception of one thing, My big end rod bearing went at 2500 miles. I have not even had to adjust my valves yet! I think I have heard a few others mention the rod bearing issue, but have no conclusions about the root cause. I've since switched to Mobil 1 from plain motor oil for a little extra protection. It's easy to check the rod bearing. Lay the bike on the right side, remove the flywheel cover, grab the flywheel and rotate it back and forth a few degrees by hand. If you feel a little clunk, clunk in each direction, bad bearing. You really can't feel it with just a wrench on the flywheel nut, so remove the cover.

[ June 09, 2002: Message edited by: Tony Miller ]




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.