2008 WR 450 - Hot Cams??? - Please Help!!!


29 replies to this topic
  • Chew

Posted August 18, 2008 - 07:42 PM

#21

I ended up putting the stock exhaust back in and kept the hot cams intake. I also have a Weisco 13:1 piston in the motor and went back to stock gearing 13/50, this is the set up, great bottom end put the motor pulls more thru the mid and top end. This is definetly the way to go, I also have a DRD full exhaust system.

  • tribalbc

Posted August 19, 2008 - 06:08 AM

#22

I ended up putting the stock exhaust back in and kept the hot cams intake. I also have a Weisco 13:1 piston in the motor and went back to stock gearing 13/50, this is the set up, great bottom end put the motor pulls more thru the mid and top end. This is definetly the way to go, I also have a DRD full exhaust system.



Estart still works fine ???

  • Chew

Posted August 19, 2008 - 07:59 PM

#23

No problems with the e-start, it actually cranked faster with the new cams in it

  • SJMC_DON

Posted August 19, 2008 - 08:06 PM

#24

No problems with the e-start, it actually cranked faster with the new cams in it


So you have the WR ex cam installed?

Like mentioned before, this is supposed to be the ticket... the stock ex cam with a YZ or other performance intake cam and the higher comp piston...

  • tribalbc

Posted August 19, 2008 - 08:16 PM

#25

This winters project :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • projected

Posted November 09, 2008 - 08:38 AM

#26

[quote name='tweav'][quote name='SJMC_DON']I put OEM YZ cams in my 07'... I had e-starting problems, search this forum I'm sure you'll see some of my rants... anyway, I contacted Hotcams with this question -

[COLOR="Blue"]I have a Yamaha 2007 WR450, I have recently installed a set of 2006 YZ450F cams, (OEM).

The bike runs strong, definite improvement performance wise but now the bike will not start with the e-start. It cranks over but will not fire, hot or cold. Will kick start almost every time. Is their something with the characteristics of the YZ cams causing this?

Cam timing and valve clearances are spot on, I have what I consider to be expert jetting help and have yet to get the bike to start with the e-button.

Does Hotcams sell a set that will give me YZ power characteristics while maintaining reliable e-start?[/COLOR]


This was their response -

[COLOR="blue"]Don, our wr450 cams will allow you to use your e start. What is happening is the YZ450 exhaust cam has a longer decompression pin than needed and this is not letting your electric start have enough compression to fire. You will also see performance gains over the YZ cams with our cams. Thank you.[/COLOR]



This info is wrong the pins are exactly the same length on both the yz and the wr cams . It's just the fact thet the yz cam is advanced a few degrees so it opens the valves sooner thus dumping more compression.[/QUOTE]

Does this mean that installing '07 WR cams on a '07 YZ would make it difficult to kick and start since the WR cams would dump less compression?

I doubt many of you start your WR's without the e-button, but when you do is it east to kick and get started?

Thanks.

  • SJMC_DON

Posted November 09, 2008 - 10:44 AM

#27

[quote name='projected'][quote name='tweav']

Does this mean that installing '07 WR cams on a '07 YZ would make it difficult to kick and start since the WR cams would dump less compression?

I doubt many of you start your WR's without the e-button, but when you do is it east to kick and get started?

Thanks.[/QUOTE]

Actually you'll find most of us, especially racers use the kick start a lot of the time, especially on the dead engine starts... Yes, it will feel as if you have a little more compression when kicking but it still is what I would consider easy to kick.

Maybe someone can chime in - Does the YZ have a higher comp piston in it?

  • projected

Posted November 09, 2008 - 06:08 PM

#28

[quote name='SJMC_DON'][quote name='projected']

Actually you'll find most of us, especially racers use the kick start a lot of the time, especially on the dead engine starts... Yes, it will feel as if you have a little more compression when kicking but it still is what I would consider easy to kick.

Maybe someone can chime in - Does the YZ have a higher comp piston in it?[/QUOTE]

Looking at the fiche both WR and YZ have the same part #'s for the piston and ring. The cylinder is the same part # but the part # for the head is different.

  • Demo_Slug

Posted November 10, 2008 - 09:54 AM

#29

[quote name='projected'][quote name='tweav']


I doubt many of you start your WR's without the e-button, but when you do is it east to kick and get started?

Thanks.[/QUOTE]

the E start on the WR is kinda minimal. It needs a good kick every once in a while.:worthy:

  • projected

Posted November 10, 2008 - 10:39 AM

#30

[quote name='Demo_Slug'][quote name='projected']

the E start on the WR is kinda minimal. It needs a good kick every once in a while.:worthy:[/QUOTE]


Sounds like my boss....




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.