bk mod now bike wont start


54 replies to this topic
  • foxz

Posted August 04, 2008 - 10:20 AM

#41

thanks, ill go check.. i was told too check the carb body O ring so ill go run and check both and report back lol. o, and the tip isnt dry i looked at that

  • foxz

Posted August 04, 2008 - 11:33 AM

#42

the float level looks to be aorund 8MM looks like its never been bent or nehting

  • foxz

Posted August 04, 2008 - 09:15 PM

#43

well im going to check that tomarorw, now any one know my other problem... the plug is very black and the igniter or w.e its called it white...and seemed to run ok up too... reved out faster then normal..but down low it poped...is that lean/rich etc... the plug tells me its rich...any one?

  • foxz

Posted August 04, 2008 - 09:16 PM

#44

jetting is 42 and 162.. and i couldnt get the squirt down too .5 seconds cuz it would run evenworse so i had to back it off to a little over a second...it reved out wway to fast like that which told me i needed more fuel... any help

  • foxz

Posted August 05, 2008 - 09:46 PM

#45

anyone?

  • foxz

Posted August 06, 2008 - 10:00 AM

#46

i had to back the bk screw out cuz it would run like a bag...i was runnin the jetting stated above and it was a tat rich according too the plug... butwith the bk screw in there will be alot less gas so i was thinkin about richening it up now i can get it started and what not... what do you think?

  • foxz

Posted August 07, 2008 - 09:34 PM

#47

gray, could i be rich b.c i didnt have that O ring in and lack of air in the mixture causes it to be rich? cuz it shouldnt be rich with stock jetting and loss of gas...and i had dec. popping b4 so it was on the lean side...

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Fastest1

Posted August 09, 2008 - 12:53 PM

#48

It would be lean if the o ring is missing. It would cause it to suck air not fuel. Was your bike running well before the bk mod except a sluight bog off of idle? You shouldnt have needed a jetting change, maybe a pilot jet but not the main. What is your elevation? Anyway to see if you have a leak in the intake, start the bike and while it is idling, spray wd40 on the fuel screw and both rubber boots that join the carb. If the idle changes there is a leak. Leaks cause popping. BTW did you say you dont have the whole pipe on? If you dont and iot is not tight at every joint, it will pop then too. I personally think you have/had 2 problems, a bad float needle as evidenced by the fuel flowing until you turned off the petcock and your slide is closed too much/idle set too low. Dont change more than 1 variable at a time on carbs without testing. You cant test without coming to operating temperature and placing a load on the bike in other words riding it! Forget the pipe temperature. If it isnt melting (and I dont mean glowing red) it aint too hot. Snapping the throttle on the stand doenst count as testing either.

  • Fastest1

Posted August 09, 2008 - 12:57 PM

#49

jetting is 42 and 162.. and i couldnt get the squirt down too .5 seconds cuz it would run evenworse so i had to back it off to a little over a second...it reved out wway to fast like that which told me i needed more fuel... any help


What does this mean? Turning the screw does nothing til you turn the throttle. Then it effects the size/duration of the squirt. Revving out? Does this mean the idle raises uncontrollably or is the engine dying?

  • foxz

Posted August 09, 2008 - 01:11 PM

#50

ok to sum it up... i fixed the starting problem, now the air screw is working good.. the bike ran perfect b4 the mod, and it showed on the plug aswell. Ever since i did it ive had problems, the float needle unit was sticking which wouldnt stop the gas and i cleaned it all up and is working. it starts nad everything perfect it seems to run good it doesnt pop or shit out ive yet to ride it cuz its rainin here... im at around 100 elevation all the way up to about 2000 when we ride... but i let it idle for i dono 5 ish minutes take a look at the plug and find this...
http://i14.photobuck...78/HPIM0331.jpg

  • Fastest1

Posted August 09, 2008 - 01:26 PM

#51

OK I was just checking vocabulary. Dont check the plug after idling. A plug chop is taken by placing in a new plug in a warm motor, start the bike, immediately run it thru a drag race hard (all gears wide open), pulling in the clutch and killing the motor instantly and then pulling and reading the plug. That all being said it is not very effective for anything but the main jet. BTW it is a fuel screw, it does not regulate air. On plug reading, with all the additives and alcohol, colors will be different to some extent. I have always seemed to be around a 42-45 on the pilot and a 165 and needle if "obekr" on 3rd groove (I run JD's needles now). We are similar in elevation though I dont get to go as high. I believe you are much cooler so higher jets woulld be useable. Similar humidity too. They run great in the rain too. The street in front of the house would be a great place to see if your work paid off! Good Luck

  • foxz

Posted August 09, 2008 - 01:36 PM

#52

lol i live on 60 acres so i can test it... i h ave 165 and 168 mains here and tried them and just doesnt run up to par so i went back too the 162... im in the middle position...clip up is lean corecT?.. yes we are much cooler, and i dont ride i nthe hot hot temps.. usually around 25 ish degrees... so that dark of plug i dont have anything to worry about if it seems like its running right?

  • Fastest1

Posted August 09, 2008 - 02:15 PM

#53

Yeah I ignore the plug and really concentrate on how smoothly the bike accelerates and if there are any nuances in the transitions. Damn 25 degrees that would be refreshing, at least I can put on more clothes to stay warm. Bikes run so good in the cold! Dense air.

  • foxz

Posted August 09, 2008 - 03:09 PM

#54

we got around 70% humidity... our hottest around here is 40.. with humity feels like about 48.. but that was one rare day lol.. normaly when we ride its no hotter then 25 with the humidity just over 30.. we are having the coldest summer on record so far... cant complain for ridin tho!.. i took a look at the zipty unit and the stocker..everything is diff on it...the acuall length from the thread up is shorter, the tips are diff..yikes

  • Fastest1

Posted August 14, 2008 - 04:21 AM

#55

BTW you are talking C and I am thinking F. 40C is 95-100 degrees correct? Or are you cold?





Related Content

Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.