bk mod now bike wont start


54 replies to this topic
  • grayracer513

Posted July 30, 2008 - 05:48 AM

#21

Get the pilot right:

http://www.thumperta...ad.php?t=327405

Then work on the main, and the rest of the settings:

http://www.thumperta...699#post2881699

  • foxz

Posted July 31, 2008 - 05:29 PM

#22

Now i put the 168 in like bk said worked best...its very rich... plus is oil fouled...i didnt get the chance too run the 165 yet.. but when the 168 ran in there it started and idled fine etc whe ni opened it up it kind of was poppy....what does that mean now

  • foxz

Posted July 31, 2008 - 10:24 PM

#23

well i went too a 165... and still same thing...it was prolly just fuel left in there all over the plug...its so bad it wont even fire... i put stock back in and it still wet as can be.... so i just let it evaporate and ill try tomarrow i guess

  • foxz

Posted August 01, 2008 - 10:15 AM

#24

ok *** i went back to oa 162... stock kjetting...itll run for a min then get fouled... when it didnt do it the other day..only thing i added was the zipty racing screw...is that messed or what...

  • grayracer513

Posted August 01, 2008 - 10:27 AM

#25

Are you certain that you have, in order from the bottom, spring, washer, and O-ring in place on the pilot screw?

  • foxz

Posted August 01, 2008 - 11:14 AM

#26

yup.. just checked that out.. i havea zipty screw.. i set it at 1.5 turns...put the plug in..kciked it over 20 times nothing... checked the plug and there is minimal liquid on it... what gives? lol

  • foxz

Posted August 01, 2008 - 12:22 PM

#27

put the old plug in... took good 15 kicks to start...and it stalled when i tried too idle it.. got a vid...does it sound right?
http://s14.photobuck...nt=bikeidle.flv

  • foxz

Posted August 02, 2008 - 07:37 PM

#28

ok i got the bike fired...went to local place to ride... i stall it and i couldnt start it for the life off me...so i drain the gas from the bowl...and i kick it over nad it starts...seems like its runnin ok fiddle with idle screw and what not...and go fo ra rip and the thing is popping and pissing like no tomarrow...and hits the rev limiter very easy...so i backed off the bk screw...and changed the idle and air screw and it ran a little better...slight bog cuz i backed off the screw not too much...but down low it still pops like its missing...any ideas? and also what i had to do if i stalled it or started was i hadd to drain the gas outa the bowl... half way then kick it over and put the gas back on....i can kick and kick and kick till it floods take half the gas in the bowl out and boot it once and she fires....*** lol

  • grayracer513

Posted August 03, 2008 - 07:55 AM

#29

Check the float level. If the measurement is correct, check it to see if it will actually shut off the fuel at that level. If not, you need a new needle/seat assembly.

  • foxz

Posted August 03, 2008 - 11:05 AM

#30

alright, i was thinkin about that last night... by neeedle you mean that little thing with the rubber tip?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • foxz

Posted August 03, 2008 - 11:07 AM

#31

ive sen a detailed tread on how too set ur floats.. ayn one have that handy.. thanks

  • foxz

Posted August 03, 2008 - 12:20 PM

#32

ok i tok the carb off and fuel bowl unit.. put the line on and turned the gas on... it came out like a rocket with it down obvioulsy i put it up farthest it would go and it still came out with a steady stream...then wehn i turned gas off it stoped, turned it on it started obviously. would that needle need replacing? or what could go wrong with that..it just started like this i never even touched the floats...any help.. thanks

  • foxz

Posted August 03, 2008 - 03:35 PM

#33

hey gray, what can go wrong in the needle/seat unit? like how des it work and go bad? seems basic too me and expensive tojust test it andsee if thats bad..which its never done this b4 so it could have just gone bad during all this

  • pbviking

Posted August 03, 2008 - 05:55 PM

#34

well i put the oring mod on the bike today and the bike is running lots better!!

  • grayracer513

Posted August 03, 2008 - 05:55 PM

#35

... you mean that little thing with the rubber tip?

.Yes. By your description, it has totally failed. As fuel enters the bowl, it raises the float. Once the float rises to the set level, the needle is is pushed against the seat, and the fuel should stop flowing.

  • foxz

Posted August 03, 2008 - 08:02 PM

#36

well when i look at it... that little thing that moves once the float is at a certain level... it hits when the float is level with the carbs base...thast what it should be doing correct? it seems to be working what could fail about that? thanks

  • grayracer513

Posted August 03, 2008 - 09:47 PM

#37

well when i look at it... that little thing that moves once the float is at a certain level... it hits when the float is level with the carbs base...thast what it should be doing correct? it seems to be working what could fail about that? thanks

The correct float level is for the bottom of the float to be 8mm below the gasket surface of the carb body when the float needle just touches the seat (NOT when the float can move no farther).

You say it seems to be working, and yet you say:

(fuel) came out like a rocket with it down obvioulsy i put it up farthest it would go and it still came out with a steady stream...

It may be moving but it's not shutting off the gas. Replace it.

  • foxz

Posted August 03, 2008 - 11:58 PM

#38

i tried it twice.. i took it apart cleaned it off... then tried it again... the first time i tried it didnt stop... second time it did..prolly doesnt make sense but believe it or not it happend loll..how can that part fail? just wondering

  • foxz

Posted August 03, 2008 - 11:59 PM

#39

also my air fuel screw doesnt have the O ring in it...any one know the size or what not...i dont know if i lost it or it never had one

  • grayracer513

Posted August 04, 2008 - 06:17 AM

#40

i tried it twice.. i took it apart cleaned it off... then tried it again... the first time i tried it didnt stop... second time it did..prolly doesnt make sense but believe it or not it happend loll..how can that part fail? just wondering

Wear, dirt, the tip can dry out and crack, or teh O-ring that seals the seat to the carb body can fail.

also my air fuel screw doesnt have the O ring in it...any one know the size or what not...i dont know if i lost it or it never had one

Check to be sure it's not stuck uo inside the bore. PN is 3TJ-14562-40-00 at the Yamaha dealer.





Related Content

Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  94 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.