rear brake problems arrr


3 replies to this topic
  • wswain

Posted July 24, 2008 - 01:34 AM

#1

hey ive been doiung a few long rides around 3-4 hrs, it is trails from big hill climbs to straights etc. anyway every now and then the back brake wont work, it goes all spongy and squeels when iu push it down. there is no brake at all ( sometimes when i pump it a few times it come back but not often) then after awhile i will use it and it will all of a sudden work again. i went out on a limb and bled the rear brake but no air seemed to be present, the brake pads are fine and i dunno what 2 do now? it only seems to happen on the longer rides, maybe i am using it to much but it still shouldnt do that.. any ideas thanks will

  • fishpost19

Posted July 24, 2008 - 03:15 AM

#2

I think you are using the brake too much and you're "boiling" the fluid. When it cools down a bit it'll work again. You can upgrade your brake master cylinder to have more fluid capacity, therefore it takes longer to boil.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted July 24, 2008 - 05:34 AM

#3

Flush the old fluid out with new DOT 4 fluid, and stopping riding around with your foot on the brake when you aren't using it.

  • wswain

Posted July 25, 2008 - 12:40 AM

#4

ok thanks yeh i got some newish boots that are alot heavier to the work boots i used 2 where and sometimes realise im resting my foot on the brake but didnt think it would cause 2 much harm, thanks 4 the replys.. probably should give the brake fluid a flush anyway





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.