YZF450 2007 making noise in clutch area


9 replies to this topic
  • mdem07

Posted July 05, 2008 - 04:15 PM

#1

Hello again everyone need a little help ! My bike is making a sound inside the clutch cover area when the bike is in neutral . When i pull the clutch lever in the sound and vibration stops ! Where should i start looking after i get the clutch side is taken off . Clutch seems to be working fine . Thanks in advance !!

  • grayracer513

Posted July 05, 2008 - 04:25 PM

#2

Nothing. It's completely normal.

http://www.thumperta...282#post5362282

  • Drfletcherdc

Posted July 06, 2008 - 05:12 AM

#3

Did you put on a new skid plate?

  • mdem07

Posted July 06, 2008 - 04:43 PM

#4

No I didn't put anything new on the bike . I had a 1990 KX 250 that did the same thing . It never give me any problems. I just thought that it was really crazy that this bike is doing the same thing . When I ride a 45 minute moto at a very fast pace, I experience a vibration that makes my hands feel like they are a sleep . So your telling me that i just got to get used to it ! If so thats cool , but it makes it hard to practice the way that I need to . I'm starting to get ready for ponca city & loretta lynns in 2009 in the 40 plus class and need all the help that i can get ! Thank you very much !!

  • drzjay400e

Posted July 06, 2008 - 05:00 PM

#5

Normal, the clutch will vibrate a little but when you pull in the lever it tightens up and noise stops

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Whyzee429

Posted July 06, 2008 - 05:02 PM

#6

mine does it too

  • grayracer513

Posted July 06, 2008 - 05:50 PM

#7

The noise and vibration are two different issues. The noise is normal idle gear rattle, as it says in the post I linked to.

If your bike vibrates excessively, start by checking all of the engine mounts, including the swing arm pivot. Unless you had the primary (clutch) side apart for some reason, or the bike has always done this, there's no reason to suspect it, but you could check the timing of the balancer gear.

Otherwise, loosen your grip or change to a triple clamp with isolated bar clamps.

  • FreshDonutsCAN

Posted July 06, 2008 - 07:42 PM

#8

my bike does the exact same thing no worries!

  • jbehunin

Posted July 07, 2008 - 04:11 PM

#9

I had the same worries about my bike, and found out that each and every other 07 YZ450f I rode did the exact same thing. Its normal.....

  • Daltoneious

Posted July 07, 2008 - 05:34 PM

#10

my 07 has about 100 hrs on it and it does the same thing, and its done it for as long as i can remember. its normal, no worries





Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.