YZ426 Conversion update


4 replies to this topic
  • kz2zx

Posted July 04, 2008 - 08:05 PM

#1

Learned a few things along the way today, about my bike in particular.

The rear wheel (Excel rim) that I'll keep for dirt is a 19" wheel, which will narrow down my options for dual-sport tires. I have an 18" hoop, but that wheel was the donor hub for the 17x5.00 wheel I built to take used race takeoffs for street errand-running.
Posted Image
Yeah, that chain and sprocket are toast. I have replacements.

The bike's missing a couple of fasteners, and I bought it with weeping fork seals. I'll need to trot out the ol' Visa again...

I got rid of most of the earlier owner's attempt to make the bike have a DC electrical system and installed the Dakar kit. With the Dakar kit, right now the headlight doesn't work and the turn signal wire for the RH rear is hot all the time regardless of the key position. If I yank that line apart, the other three flash in concert regardless of the direction I set the signals in... I think the relay and flasher in the unit are either the wrong units or installed incorrectly. I tried swapping them, no dice (but did get the turnsignal to turn off...). Since today's Friday the Fourth of July, I guess I call Electrosport on Monday.
Posted Image
Posted Image
Yes, my garage's a mess. I'll get it cleaned up in August when I have no races.

The WR stator and rotor went in fine - I used a Motion-Pro flywheel puller, and it worked great. When the breaker bar and 17mm pulled it free of the Woodruff key, I, just like EVERY other person who's worked on the flywheel, smacked my knuckles into the serrated footpeg. I got a hole through my index fingernail, and yeah, it filled with blood underneath, making typing this a few hours later lots of fun... you could say it's tender. Pink wire modification to float the ground went fine, too, and the system is charging.

On the other side of the bike, the clutch upgrade went smoothly, very smoothly. I pulled out the old throwout rod and first fiber plate, moved the throwout thrust bearing and plate to the new part (using a very fine pick point to lift out the 10mm snap ring), installed the rod, ball, and cap from the 2001 model year clutch, installed the boss ring, judder spring, and first fiber from the '01 clutch, and then reinstalled all the original fibers and driven plates (minus the first fiber). My 14V Black and Decker cordless delivers 10 in-lb of torque on it's '18' setting for the clutch spring bolts, and less than 20 minutes after taking the first bolt off the clutch cover, it was buttoned up and I was kicking the bike to life.

The clutch is superlative now, feels more like my ZX-10R's than my TTR-125's, smooth and linear. I'll be able to launch this bike, but more importantly, it's useable for stoplight-to-stoplight in traffic. That's key, since I don't want to have to kick this bike over in an intersection...

The 17" wheels went together easily, the truing took longer. I battled through some issues getting the hub in the rear offset some - think it's close to enough if not actually there (will see when tire mounted and wheel in swingarm if the chain clears the tire). I may need a chain block, we'll see. Anyway, both wheels are within 0.012" total indicated runout both axially and laterally (more like ±.005 with one pesky spot near the welds of each wheel taking to .012 - and I can't seem to adjust that last little bit out). Pain in the butt to do, for sure.
Posted Image
The treadmill is my wife's, but it makes a nice place to rest the wheels when I'm working on the computer. Notice the brake side's spokes are protruding more (drawn closer) than the drive side's - that's what created the offset. Also notice the set collars I had to put on the balancer shaft - it was driving me nuts to try to true the wheels when the shaft would walk to the left.

What's next? Figure out the lighting system gremlin. I may or may not try to figure out what relays I've got and go to the Auto parts store tomorrow, dunno. Next weekend's a trackday weekend for me, and I'll get a 160 takeoff (or two) for the back wheel I laced. I don't want to ride the bike without the headlight on the street (I'm a veteran of 26 years riding on the street, I'd feel a hell of a lot better with the light).

My buddy Gary's got his bike in my garage right now while I rejet it for him (he bought it from a guy at 7200 feet, we live at 1600...), that'll be the day's activity tomorrow.
Posted Image

I guess I'll ride the TTR with my daughter (on that JR50) in the dirt Sunday.
Posted Image
Posted Image

  • kz2zx

Posted July 06, 2008 - 09:57 AM

#2

two quick updates: the frame cradle on the TTR was a cool addition, I had the poor little bike way high in the air today.

The Dakar unit, I think is the wrong unit. The labeling on the circuit board where the wiring harnesses plug into match what I see with a voltmeter at the other end of the wiring, and the labels don't match what the instructions (or the layout of the harness) says it should be connected to. Thus, I think I have the wrong unit. Will call them tomorrow.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • kz2zx

Posted July 09, 2008 - 08:15 PM

#3

Okay, the wiring harness was incorrectly pinned into the plug for the head end. Fifteen minutes on the phone today with Tech Support, and I finally had a hand-drawn pinout emailed to me. Five minutes with the plug - no tools needed - and I had a working harness for taillights, turn signals, brake light, stop light, etc.

On the other side, the switch pod for the handlebar was wired correctly. The bike would do everything correctly, but no headlight. The problem here was the ground pin for the headlamp itself. The pin had no connection to ground, though it was soldered into the board. The board has two sides with copper, and the top was the ground plane - the solder joint on the back side of this pin is to a small isolated pad. There was no solder joint on the top (under the jack) to the ground plane. This should have been found by Quality Control, but wasn't.

A quick cut of the headlamp ground wire and a splice to terminate it into the ground block of the LHS turnsignal connection (a screw terminal block that accommodated a second wire easily) and I was done.

The Dakar unit is now wired and functions correctly.

So I took the bike for a ride at dusk. What would you do?

Apparently since I pulled the tank off, the carb float bowl was suffering from some sort of vapor lock - possibly the tank vent sucks (or doesn't...) - and I ran the bike out of gas with a full tank. Toolkit? On a motocrosser? Uh...

Yeah, I pushed it back. 107', and me in my Joe Rocket leather jacket and Shoei, bluejeans and boots, pushed the bitch back to my house a mile an a half. Question - is the float bowl drain screw a brass/zinc chromate finished socket head cap screw from Mikuni, or is this an addition the previous owner of the bike added because this happens every time you take the tank off?

I bet it fires right up tomorrow...

  • lumpy790

Posted July 10, 2008 - 11:37 AM

#4

Fun Days Are Approaching!

  • kz2zx

Posted July 10, 2008 - 06:50 PM

#5

Hah! wasn't the fuel at all, though there was a bubble in the fuel line.

Nope, the flywheel nut had loosened. This is a nut I don't want to loctite, even with weak blue loctite. It was super easy to take the inspection cover off and zap it with an electric impact.

I'll need to time the bike, I think, and it doesn't pull super cleanly right now around 5500-7000 RPM there's some roughness. Before I mess with jetting, I'll look at the timing.

And I think there may well be a decompression cam in the near future... sheesh.





Related Content

Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.