Another 'How do I start my 426' thread


8 replies to this topic
  • dankman

Posted June 25, 2008 - 09:29 PM

#1

i searched and i searched...i understand the routine, however TDC...what does it exactly feel like...i know, stupid question...i picked up a 2000 426, has what the PO believes a 450 cam, there's no decompression lever. i was able to start it twice today, but i think by pure luck...what exactly does TDC feel like through the kickstart lever?

  • DeeCee

Posted June 25, 2008 - 10:00 PM

#2

I have just fitted a 450 cam to my yz400.

The starting technique now is completely different to that required using the decompression lever.

Assuming the bike is jetted OK, all that is required is a smooth even stroke of the kick start. I tended to give it a good boot as is required by the decompression start but this gave inconsistent starting. Once I started giving a smooth even stroke kick the bike started first or second kick.

There is no need to find TDC or any to have the engine at any particular point in its cycle. Just give it a smooth even kick and it should start OK.

Do not however, give the throttle any twist while trying to start. This is a real No-No for these bikes. If possible take your hand away from the throttle to avoid any inadvertent twist.

Good luck.

  • dankman

Posted June 25, 2008 - 10:06 PM

#3

ok thanks...basically a smooth even fast kick, which is what i did today...so my luck was just actually the correct way to do it...

  • torqueme

Posted June 26, 2008 - 12:17 AM

#4

Do not however, give the throttle any twist while trying to start. This is a real No-No for these bikes. If possible take your hand away from the throttle to avoid any inadvertent twist.

Good luck.


Ditto that!!!:thumbsup: No gas-No throttle twisting while kicking! If it has the autodecomp cam in it, it should start in 2-3 kicks cold with the choke pulled out. If it is taking more work than that then you may want to check carb jetting/fuel mix screw issues.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • laserracer

Posted June 26, 2008 - 12:45 AM

#5

ok whats up with this ? mine has the 450 cam no decomp lever is a 2002 426 and starts best hot or cold if i give the throttle 1 twist before i kick it, and it will start every time
cheers dave

  • matt4x4

Posted June 26, 2008 - 04:24 AM

#6

Laser - what you're doing is having the AP squirt some gas into the intake before kicking it, it actually helps with starting it compared to having the airflow though the carb "pull" gas in with it.

  • dankman

Posted June 26, 2008 - 09:25 AM

#7

well, both time i was able to start it, i did twist the throttle once BEFORE kicking...1st time it started on the 2nd or 3rd kick, the 2nd time, maybe 5th or 6th...i didn't know where in the stroke of the motor i was, that's why i asked...i guess it doesn't matter...just didn't twist WHILE kicking...

  • laserracer

Posted June 26, 2008 - 12:13 PM

#8

thanks for that matt ,Great to hear your bike is starting better Dankman, Ya gotta love the 426 they are a beast i scare myself sh_tless every time i ride her its like its got a mind of its own i just hang on and follow, thats if im not takeing soil samples with my mouth Wish i was 18 again ,my motto is the older you are the harder you fall
cheers Dave

  • krackhead

Posted June 26, 2008 - 01:59 PM

#9

If you got the bike started a few times and did not let it get really warm, your plug is probably fould or needs a good cleaning now. If you dont let the bike get good and hot after starting it it doesnt have a chance to cook off the rich mixture on the plug, so you may not be getting spark. I learned this lesson with my yz426, dont be starting it for fun unless you let it run for several minutes to get good and hot. Sounds like you need to pull the seat and the tank and clean or replace your plug, bet that fixes your problem right up





Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.