2002 wr bog!!!!!

3 replies to this topic
  • thumperrider

Posted May 21, 2002 - 06:49 PM


I have a bog(actually it kills the bike) from idle when I stab the throttle. If I give it just a little rev before I stab it I have no problems. I just changed the pilot jet to a 38 and dropped the main one step from stock(cant remember what it is off the top of my head) with no change. I have done the BK mod, and the blue and gray wire mods. Im new to 4-strokes and not sure how to get rid of my problem. Other than this the bike is amazing. I ride 4500 to 8000 feet. HELP PLEASE IM desperate

  • thumperrider

Posted May 21, 2002 - 06:51 PM


oh yeah I rode a 2002 yz 426 the other day with no bog... if I change my timing will it get rid of it????

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Taffy

Posted May 21, 2002 - 09:42 PM


your ultimate answer is to lean out the pilot circuit to the CORRECT level.

a quick answer would be to lower the PAJ to a 60. if you read a 200 thread write up from april 20th called jetting Qs you'll see that i talk of a low speed throttle lag and talk of the "first 4mm of throttle where nothing happens".

these bikes like to be very rich or to be correct. if you're slightly rich they bog.


  • omnivortex

Posted May 23, 2002 - 10:23 AM


it goes away after you break the bike in as well.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.