yz400f whats up still noisy


6 replies to this topic
  • gomer334

Posted June 16, 2008 - 07:24 PM

#1

so my bike still makes noises now i think i can describe the noises better now that i have read the forums a bit it sounds like a problem birdy was having awhile back with the clattering and he changed the torque specs im goin to do that tomorrow also i was wondering how do u know how tight your cam chain should be the noise im haveing sounds like something rubbing against something else and it verys with my throttle could it be rubbing against the cam chain guides?? and also how do i get to my primary drive gear ??

  • gomer334

Posted June 16, 2008 - 08:03 PM

#2

o and i have a 99yz400f

  • Birdy426

Posted June 16, 2008 - 10:13 PM

#3

Gomer-
The primary drive gear is behind the right hand engine side cover. If you don't have a shop manual, look at the stickies either on this forum or the WR forum and download an e-copy. You will need it. To get to the primary drive gear, you remove the brake pedal (it blocks the case from coming off), kick starter, water pump and oil filter (don't lose the o-rings). Then remove the oil line at the bottom (again, don't lose the O-Ring) and the oil distribution pipe from the top (note the size of the banjo bolts and copper washers, one is larger than the other 2). Then, remove the 6mm bolts (8mm hex heads) that hold the cover on, and remove the cover. The primary drive gear will be staring at you. It's the gear that engages thecear on the clutch basket ont he aft side and the balance shaft gear on the front side. Be careful taking the cover off and you can probably reuse the gasket. Make note of the dowel pins (sleves). There are 2 of them.

Hard to judge how tight is tight for the cam chain. With the valve cover off, the chain should appear tight between the cam gears, and shouldn't move much, if at all, when you push down on it. The cam chain does ride on the guides, especially the aft one, as that's how tension is applied to the chain.

Good luck and let us know what you find...

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • matt4x4

Posted June 17, 2008 - 05:24 AM

#4

also, I hope you released the cam tensioner after installing it, it should have been wound in for the install and locked, after which you give the winding screw a small twist to loosen the plunger so the spring pushes it out and against the chain guide.

  • mkporn

Posted June 17, 2008 - 12:03 PM

#5

If I am no mistaken, I think that your cam chain tentioner is self adjusting, so how you would know would be to wind it up and then let it go. Leave it alone as there is no further adjustment to be made to the cam chain tensioner.

  • grayracer513

Posted June 17, 2008 - 12:20 PM

#6

It is self adjusting, and if the bike had been so much as started with the tensioner locked back, the engine would have slipped time and damaged itself in less than 5 seconds.

  • gomer334

Posted June 17, 2008 - 02:33 PM

#7

thanks alot bird for that right up i will be taken that off and tighting that up i hope this is the problem local shops cost 1,000 to replace crank bearings ***





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.