Kickstarting characteristics '01 426


2 replies to this topic
  • Brady484

Posted June 16, 2008 - 07:04 PM

#1

I've started this machine for about a year and was at the starting line (rode from pits) and It wouldn't get to the compression point. You know when you have to use the comp. release and kick half then kick thru. Now I did feel comp. when I was kicking ,but not like ever before. Like the comp.release was inop, clutch pulled,etc. Anybody have any info??? I just pulled the valve cover to check for stuck valve. Didn't really find one..

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • matt4x4

Posted June 17, 2008 - 05:34 AM

#2

Did you check your valve clearances while the cover was off?
Were they in spec? were they tight?

Could also be a temporarily stuck valve - sometimes happens due to carbon buildup or sitting for extended periods with the engine NOT being at TDC.
All it takes is a tiny speck of dirt/carbon on the valve seat to hold a valve open enough to not give you much/any compression.

  • Brady484

Posted June 19, 2008 - 05:04 PM

#3

checked the cleareances. All good. Pulled the spark plug- fouled. cleaned and then just tempaory installed the tank and seat-It started on the 3rd kick. Guess valve stuck and tuned loose. going to start using additive for carbon. Thanks for your input...





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.