TrailTech vapor on 07 WR450


27 replies to this topic
  • steve350f

Posted June 11, 2008 - 02:31 PM

#1

I installed one of these units on my 660 Raptor but have a few questions concerning the WR. First, has anyone used the stock speed sensor wire from the WR for the Vapor? Splice them together behind the headlight or something. I would assume the stock unit is a pulse driven system and so is the Vapor. Second, What is the unused 4 wire square plug from the stock computer for? Just curious. Lastly, Any reccomendations on mounting? Should I use one of the Trailtech units, stock mounting location, or make my own bracket? Any input would be great.

  • tweav

Posted June 12, 2008 - 12:57 AM

#2

the counter on the wr sending unit is wrong , it if a three wire setup with + and a - 12volt sending wires then get like 4.5 twice per rotation of the tire. I just put a flatland blockoff on instead of the stock sender / cable . The 4 wire plug is for the optional handlebar remote "that they stopped making". I used a trailtech guard and made plates to make it fit. it's the one for a 4- wheeler guard only .

Posted Image

I still have the stock units mount under my vapor to hold all the wires. I modded it on the top to let the vapor lay tight on top of it .
Posted Image

Posted Image

  • steve350f

Posted June 12, 2008 - 07:47 AM

#3

Thanks for the info. Can the stock sending wire be removed from the sending unit? I plan to get the flatland spacer but have not ordered it yet. As for mounting, do you feel that the Vapor mounted on the stock mount is too far down? Would you mount it up higher if you figured a relativley easy way to do it?

Editied: Just looked at the sending unit and realixed the wire and unit are all one unit, guess I'm ordering the spacer today.

  • tweav

Posted June 12, 2008 - 08:39 AM

#4

I like it where I've got it . I mounted mine right over the stock mount , to keep it out of harms way.My sub mount damper makes it seem lower then it is . I have no trouble with it there it is ez to read . I have seen a few guy's just mount it on the handle bar pad . the vapor does come with a weak looking bar mount.

  • steve350f

Posted June 12, 2008 - 03:46 PM

#5

That's probably where I will mount mine. Where did you tap in for power and what otion did you use for the RPM wire?

  • roushxteam199

Posted June 12, 2008 - 06:19 PM

#6

tweav you have the same setup as me. i have the vapor and the mini lcd blinkers. its kinda of weird.

  • tweav

Posted June 12, 2008 - 06:46 PM

#7

That's probably where I will mount mine. Where did you tap in for power and what otion did you use for the RPM wire?


you can see the main power wire is hooked to my key . and my key is just hooked to the stock power button wires .

  • tweav

Posted June 12, 2008 - 06:49 PM

#8

tweav you have the same setup as me. i have the vapor and the mini lcd blinkers. its kinda of weird.


So why did you ditch the stock computer ? I pulled mine because it did not track total miles.

  • SmobySport

Posted June 12, 2008 - 07:40 PM

#9

Tweav what ignition is that? Is the mount custom?

I have a vapor unit sitting here waiting to go in. Bump on the info for the tach signal.

  • tweav

Posted June 13, 2008 - 02:57 AM

#10

Tweav what ignition is that? Is the mount custom?

I have a vapor unit sitting here waiting to go in. Bump on the info for the tach signal.


that is a blaster keyswitch , but to make it work you have to solder wires to the 2 unused termals otherwise it will work backward . as for the mount the is the stock button plate modded with a stainless steel top plate that fits to switch

the tach lead I have soldered to the hot wire going to the coil. I think it is about the only way to get it to fit on this bike . there is no room to hook it up as a induction lead . wrapped around the coil itself , the coil barely fits in the head as it is.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • TooFast

Posted June 13, 2008 - 07:21 AM

#11

For anyone removing the stock yamaha computer (not the older mechanical odo), I have a very clean YZ450 front wheel with spacers that I would trade for the WR front wheel, drive unit, computer and kick in some money.

  • SmobySport

Posted June 13, 2008 - 08:00 AM

#12

that is a blaster keyswitch , but to make it work you have to solder wires to the 2 unused termals otherwise it will work backward . as for the mount the is the stock button plate modded with a stainless steel top plate that fits to switch

the tach lead I have soldered to the hot wire going to the coil. I think it is about the only way to get it to fit on this bike . there is no room to hook it up as a induction lead . wrapped around the coil itself , the coil barely fits in the head as it is.


Did you use the blaster ignition for a reason or have it laying around? I am going to order the ignition today but will buy a different one if a better one exist. I was looking at the ignition on the street legal 250 motard looking thing that yamaha makes but it seems kinda large and ugly.

  • steve350f

Posted June 13, 2008 - 01:46 PM

#13

Hey tweav, you said "the tach lead I have soldered to the hot wire going to the coil." What color wire is this and where was the best place you found to hook it up?

  • tweav

Posted June 13, 2008 - 05:07 PM

#14

Did you use the blaster ignition for a reason or have it laying around? I am going to order the ignition today but will buy a different one if a better one exist. I was looking at the ignition on the street legal 250 motard looking thing that yamaha makes but it seems kinda large and ugly.


I ordered the blaster one because I knew it would work perfect it was only 22 bucks

  • tweav

Posted June 13, 2008 - 05:26 PM

#15

Hey tweav, you said "the tach lead I have soldered to the hot wire going to the coil." What color wire is this and where was the best place you found to hook it up?



my bike is not here so I can't look at the wire color it really ez to find it's the one thats not black on your coil .


Posted Image

  • SmobySport

Posted June 13, 2008 - 07:08 PM

#16

Anyone know where to find a front wheel spacer to replace the stock speedometer for the 08 wr450? I called on one today for an 07 and was told 08 changed and did not know any solutions.

  • tweav

Posted June 14, 2008 - 04:01 AM

#17

I did not know that they changed that . are you sure they did? I know they changed the fork on a yzf but I have not heard about any fork or wheel changes on the wr

  • SmobySport

Posted June 14, 2008 - 10:52 AM

#18

I think I will just order it and report back if it works.

  • tweav

Posted June 14, 2008 - 02:45 PM

#19

For anyone removing the stock yamaha computer (not the older mechanical odo), I have a very clean YZ450 front wheel with spacers that I would trade for the WR front wheel, drive unit, computer and kick in some money.



by the way the wr450 computer is powered by dc current and will not work on the ac current setup on a yz . you would be better off just getting a vapor too it will work on ac or dc

  • steve350f

Posted June 15, 2008 - 10:47 AM

#20

Tweav, where did you get that rear rack?




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.