What am I missing? Clattering noise after replacing head gasket on a 426


16 replies to this topic
  • Birdy426

Posted June 06, 2008 - 09:27 PM

#1

My big bore 426 (444) developed a head gasket leak between the cylinder and water jacket. I pulled the head and replaced the head gasket...pretty straight forward. When I started it, the engine clattered like a mofo. It was not noisy like this before I took the head off. I really couldn't tell where the noise was coming from. I pulled the valve cover and rechecked the cam timing, thinking that I had dorked it up and had valves kissing the piston. Yes, it was that loud. Nope, timing was good. I took of the wet side cover and checked the primary drive gear and the clutch. All good. I checked the valve clearances. Both exhausts were at .008, the two outside intakes were at .004, and the center intake was at .005. All within spec. I pulled off the cam caps to look for any evidence of partial siezure. All good, and yes, the half moon clips were in place. By the way, the bike has HotCams intake and autodecomp exhaust cams. Retorqued the cam cap bolts to 95 in-lb. Put it all back together, and still clatters like a mofo. I pulled the head off again. No valve marks on the piston and no piston marks on the valves. I pulled all of the valves anyway and checked the stems. Nothing bent. I pulled the flywheel and stator and looked at the cam gear on the crank. Looks good. The cam chain guides are in good shape. Put it all back together again, and still clatters. I replace dthe cam chain tensioner with a spare that I had in the garage. No difference.

The bike didn't make this noise before I pulled the head, so I'm sure I put something together wrong. The only new parts are the head gasket and head bolts, and now a timing chain tensioner, so I doubt that it's a parts issue. Anyone have any ideas?

  • YZ125 DR650

Posted June 06, 2008 - 11:02 PM

#2

sounds odd... is there any way to listen with a stethocope to determine if its top end or bottom? when the head gasket popped maybe coolant leaked into crankcase and wiped out a lower bearing? dumb question but is there fresh oil in there?

  • Birdy426

Posted June 07, 2008 - 03:25 AM

#3

Yup, fresh oil. I did probe around with a stethescope (forgot to mention that) and the noise is definately coming from the cam chain area. It's strongest at teh front of the head on the left hand side.

  • SXP

Posted June 07, 2008 - 05:39 AM

#4

Yup, fresh oil. I did probe around with a stethescope (forgot to mention that) and the noise is definately coming from the cam chain area. It's strongest at teh front of the head on the left hand side.


If I remember correctly, the front chain guide has two "tangs" that stick out about 1/4 inch on each side about 2/3 the way up the guide that are supposed to seat in a notch in the cylinder. When you pulled the head the tangs could have popped out of the notch and you may not have properly re-seated the guide before re-assembling the head. Could this be the problem?

  • Birdy426

Posted June 07, 2008 - 06:00 AM

#5

If I remember correctly, the front chain guide has two "tangs" that stick out about 1/4 inch on each side about 2/3 the way up the guide that are supposed to seat in a notch in the cylinder. When you pulled the head the tangs could have popped out of the notch and you may not have properly re-seated the guide before re-assembling the head. Could this be the problem?


I'm pulling the head again this morning to look at this. The tangs are in the slots, but I'm not sure if something there isn't amiss. The tankgs are not flush with the top of the cylinder. They were sticking up about .040 above the deck height. I checked the fit at the bottom of the guide, and it was nested in it's recess as it should be, so I convinced myself that bolting the head on would compress the tangs and that's the way it's supposed to be. I'll post up the results...

  • SXP

Posted June 07, 2008 - 06:05 AM

#6

I'm pulling the head again this morning to look at this. The tangs are in the slots, but I'm not sure if something there isn't amiss. The tankgs are not flush with the top of the cylinder. They were sticking up about .040 above the deck height. I checked the fit at the bottom of the guide, and it was nested in it's recess as it should be, so I convinced myself that bolting the head on would compress the tangs and that's the way it's supposed to be. I'll post up the results...


Is there any way the front chain guide would have been inserted back-to-front (flipped)? I'm not even sure if that's possible due to it's curvature.......

  • SXP

Posted June 07, 2008 - 06:11 AM

#7

BTW, I believe the general consensus is to go a little lighter on the cam cap bolt torque value. Spec is 86 in-lb, it looks like you are ~10 over. FWIW, I run mine at 75 in-lb.

  • SXP

Posted June 07, 2008 - 06:17 AM

#8

Oh, you did rememeber to release the chain tensioner, right?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • DeeCee

Posted June 07, 2008 - 07:18 AM

#9

Also take a look at the head gasket, it may be too small on the inner diameter.

  • grayracer513

Posted June 07, 2008 - 08:19 AM

#10

Also take a look at the head gasket, it may be too small on the inner diameter.


That's where I was going. If you used an OEM gasket for a 426, it may be overhanging into the larger bore and hitting the piston.

You could also have had noting more than a carbon chunk drop off an intake valve and sit on the piston.

NEVER exceed 86 in/lb on the cam caps. I use 75 on all of mine, as SXP said.

  • Birdy426

Posted June 07, 2008 - 09:03 AM

#11

Thanks, all. The head gasket is a Wiseco gasket made for the big bore, and matches the bore. No mark off on the gasket or piston indicating contact. I have it apart right now, and nothing looks out of the ordinary...I will use a lower torque when I put the cam caps back on and see what happens...

  • SXP

Posted June 07, 2008 - 09:14 AM

#12

Curious, did you pull the cylinder too at any time during this evolution?

  • Birdy426

Posted June 07, 2008 - 09:18 AM

#13

Curious, did you pull the cylinder too at any time during this evolution?


No, I didn't...fairly low hours on the big bore, so I didn't think it was necessary to do rings...

  • ULEWZ

Posted June 07, 2008 - 09:55 AM

#14

No, I didn't...fairly low hours on the big bore, so I didn't think it was necessary to do rings...

How about the water pump impeller not turning or binding?

But the question still begs, are you riding Sunday, I have a tow strap? I left you a voice message.

  • Birdy426

Posted June 07, 2008 - 07:51 PM

#15

OK...took the whole thing apart, the cam chain guides out...everything. Inspected it all, even cleaned out the decomp mechanism on the cam. Nothing looked unusual, and even looking at stuff under a jet light and 5 power glass, nothing out of the ordianry and no evidence of mark off. Put it all back together, torqued the cm caps to 75 in-lbs per SXP and Grayracer's recommendation, and it works bitchin. No noises outside of the usual machinery noises coming from the clutch side.

Thanks for the asvice, guys! We'll be hitting the Ride for Kids tomorrow after all!

  • SXP

Posted June 07, 2008 - 09:44 PM

#16

Outstanding! Any guesses as to what ailed the bike?

  • Birdy426

Posted June 08, 2008 - 04:18 AM

#17

Outstanding! Any guesses as to what ailed the bike?


No clue...The only thing that was really dofferent putting it back together this time was the torque on the cam cap bolts, but I don't see how torqing the caps too tight could cause a knock...





Related Content

Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.