WR450F won't run

13 replies to this topic
  • DelboyWR450

Posted May 26, 2008 - 07:58 AM


I hope anyone here can help me. I have a 2005 WR450 which has never been particularly easy to start when it's been left for 2 or 3 weeks, but OK when used regular. I have had it laid up over winter and have tried to start it today, but no joy. I drained the fuel out the tank and bowl (should have done that before leaving it over winter:bonk: ) and refilled it with fresh fuel, but it just won't start. If I spray EasyStart into the air filter it will actually fire for as long as she can sniff the EasyStart fumes in the air filter then it just does, so it defo looks like a fuelling issue. When I drained the fuel out it felt a bit oily to the touch and smelt diferrent to normal, but I'm not sure if it had the tell tale varnish smell or not, it just smelt diferrent and I've not smelt lots of varnish in my time!
I have tried both electric and kick starts, but no joy. I primed the carb by giving the throttle 2 quick tugs and made sure that I wasn't pulling the throttle back when trying to start it. I have tried with and without choke. I'm at a loss now as what to try next, I hope I don't have to strip the carb down as I'm not that confident in stripping it down, so it will have to go the workshop. Any ideas would be really welcome:confused:

  • matt4x4

Posted May 26, 2008 - 08:16 AM


You'll definitely need to clean your carb, but don't take it to a shop, just don't remove the TPS off it and it'll all go back together fine and as it was.

TT has instructions on Carb removal/cleaning that are so thorough, you can't miss a thing. Besides, it's an easy thing to do - might take you 1-2 hours start to finish for a really thorough job.
Any screws that are there to be adjusted - always turn them in to seat lightly counting the number of turns before removing them from the carb.

  • DelboyWR450

Posted May 26, 2008 - 08:24 AM


There was me hoping I would avoid the dreaded carb stripdown:eek:

  • Just_a_trail_rider

Posted May 26, 2008 - 08:26 AM


Delboy, work on the carb yourself. You could have had the two jets removed, cleaned and replace in about 10-15 minutes tops.

Do not be afraid of this at all.

I just don't kow of anyway to really get your jetting and carb set up correctly unless you do it yourself.

Buy the motopower videos. (www.motopowervideo.com) I too was a bit intimidated about working on my bike until I bought the video. They have one specifically for working on your carb.

  • DelboyWR450

Posted May 26, 2008 - 08:42 AM


Now I'm starting to think if it's not that bad a job and doesn't take that long then I might give it a go, it will take me about 3 or 4 hours round trip to take it to the favourite place around here, so there is the time made up for .Is it worth my while thinking about rejetting it while I'm at it If I'm going to strip the carb. The bike is completely standard from new, no mods as yet.

  • xteamrider

Posted May 28, 2008 - 07:25 PM


Had the same thing happen to my 04 WR450 when I accidental left the fuel valve open for a week or two in between rides. When I pulled the carb it was a quick clean and I noticed the float valve was stuck. Once clearing the float, I cleaned and reassembled the carb and it started on first try. I'm real careful not to leave fuel in the carb now, always run her dry.

It's an easy DIY job, just get a can of carb cleaner and have at it.

While you have the carb out you might rejet, but if it's stock and running good (IE no bogging, backfire) why tinker with it. If it ain't broke, don't fix it.

  • matt4x4

Posted May 29, 2008 - 04:27 AM


Baby steps my friend!

I don't recommend rejetting while you have it out simply because you have never done this before, you were doubtful about it to begin with and your bike is currently experiencing issues that should get cured before you attempt to change anything - otherwise a situation can go from so so to real ugly really quick.

My thoughts are:
Buy one part if it doesn't have it - that part being an aftermarket fuel screw - it will simplify your life.
Get the exploded diagram of your carb from online OEM diagrams so you know what is what, upon disassembling, take lots of pics.
Remove the subframe, airbox, remove the carb, strip it (leave TPS installed and lightly seat the fuel and air screws counting/recording the amount of turns required to seat them because you will need to set them back to that once done.). Don't play with the screws for the throttle stop or AP timing.
Clean everything - I tend to soak the jets in carb cleaner or brake cleaner using a the spraycan lid as the container. Use a toothbrush (never hard wire) to push through the orifices, use compressed air to blow through all carb passages.
Pay careful attention to how the plate sits in the carb, installing it upside down can cause you grief.
Once you have it all running good, adjust it properely (you can get detailed info on TT - just search) and run it for a while, check the plug color which will tell you a lot, if it runs right there is no need to rejet unless you change things on the bike such as opening the airbox, aftermarket exhaust, bigger bore - all things you're likely not doing right now.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • DelboyWR450

Posted May 29, 2008 - 09:17 AM


Cheers for the advice guys, after reading your replies, I will just stick at cleaning the carb and leave the jetting until I have gained more confidence. It did run perfectly before the winter, so hopefully it will still be OK once I've cleaned it out.
I'm going to give it a go tomorrow, so wish me luck.:thumbsup:

  • wartsnuff

Posted May 29, 2008 - 09:21 AM


good luck


P.S let us know what happened ?

  • DelboyWR450

Posted June 01, 2008 - 10:58 PM


Still no joy, I'm not sure if I cleaned the carb thoroughly enough, there didn't appear to be any blockages I could see through the small holes in the various jets etc, but they were quite discoloured, even after I cleaned them in carb cleaner, I wonder if I should have tried some different cleaner as the discoluration is still there and I think that must be old hardened petrol and the "varnish" people talk about? When I used the carb cleaner on the bits nothing came off them, I tried cellulose thinners aswell for good measure, maybe I should have left the stuff to soak for a bit longer. There is definately no fuel getting through as I can't smell any fuel in the exhaust even if I try and tow start the bike, there is fuel getting into the carb OK.:thumbsup:

  • matt4x4

Posted June 02, 2008 - 04:01 AM


Since they're brass jets, they do get darker with time, but it shouldn't stop them from allowing fuel through.
You cleaned the jets, however, did you clean the carb?
You have to take all the jets out, any springs and orings too, clean aall the orifices - shoot compressed air through each.
Also, adjust your idle screw so the slide is up a little - there needs to be a small air gap at the bottom of the slide at no throttle in order to get the bike started.

  • Just_a_trail_rider

Posted June 02, 2008 - 05:35 AM


You have to check that float valve. On the bottom of the carb theres a float. When it moves up and down, it pushes in a little needle. that little needle is what really gets gummed up and can stop your bike from starting.

Carefully remove the pin from the float by sliding it out to the side. Then carefully pull the float off. When you take the float off you will notice a little wire holding the float valve. It should all come out really easy without bending that wire. If it doesn't, then that's a problem.

Gently spray it with carb cleaner until it comes out. Carefully remove it from the float apparatus.

Then soak it is carb cleaner for a few hour and work the little pin up and down. its a funny little thing that will stop gas from flowing through it if the pin is pushed in. When it is not pushed in, the gas flows through it. But its hard to see that from the outside.

Soak and clean it and put everything together without bending anything. If your pilot jet is clean and the float valve is not gummed up, then it will start.

This is a very simple process

  • DelboyWR450

Posted June 02, 2008 - 11:56 PM


Thanks Guys, I have to say I admitted defeat on this one, accepted my limitations and took it to the workshop where it will as if by magic re-appear running (with any luck!) I'll let you guys know what the final answer was.
Cheers for your help:worthy:

  • Trauma

Posted April 30, 2009 - 03:29 PM


What ever happened with this?


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.