450 not running smooth. Jetting??????

10 replies to this topic
  • 17roxi12

Posted May 22, 2008 - 07:36 AM


New to this site. This is actually my first post and can't be happier to of found this site.

I am in the hunt for a new bike and my neibour has a 2003 YZ450 for sale for $2000. He had the motor gone through, with hight comp piston, new cams, new exhaust. Not sure if he jetted it or not, but when I rode it last night, it isn't smooth. There is allot of ride time on this set up, so it's not like this is all brand new.

1) Idel is real hi, so I screwed the idel screw in all the way, but still hi.
2) Under power, the bike kinda pulsates, and isn't smooth.
3) Back-fires when you let off the throttle and one when kicking to start.

Are these things all an indication of bad jetting, or could there be something wrong with the motor re-build?

Thanks for any help.

  • bajamoto

Posted May 22, 2008 - 07:52 AM


first step. pull the carb and give it a good cleaning. see what jets are in there and post the results.

also take a look at the jetting thread (the sticky at the top of the forum) and see what other people are running on their 03's at your climate and elevation.

does it have fuel screw adjuster? make sure your fuel screw is at 2 1/2 turns out as well.

welcome to TT. Grayracer will probably be online soon and he will provide with links and a very detailed explination of what to do.


  • 17roxi12

Posted May 22, 2008 - 08:41 AM


Well, the bike is not mine, just for sale and It's what I have been looking for, and at a great price. I just need to know if this bike can be fixed without replacing motor parts. Cleaning carb, rejetting, stuff like that I am capable of doing.

  • grayracer513

Posted May 22, 2008 - 08:53 AM


It sounds as if it's excessively lean on the pilot circuit. The only item of concern here as far as engine parts are concerned is the valve clearance. If the intakes are excessively tight, they can cause some of these symptoms, and any valve in one of these engines that needs more than a single step down in shim size to correct is something potentially expensive to worry about.

If the seller is willing to let you fiddle with it, you might try backing the fuel screw out 1/2 to 3/4 turn just for fun to see what that does, then go from there. If in doubt, pass. You can find a good bike that doesn't have these problems to buy instead.

  • 17roxi12

Posted May 22, 2008 - 08:57 AM


OK, Thanks. He will let me play around on it. Is the fuel screw under the carb pointing strait up, or the black one on the side of the carb under the choke?
Also, if I pull the plug, will this indicate the lean condition??

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Bigcr

Posted May 22, 2008 - 09:02 AM


If he will let you, pop the valve cover and check the valves. It doesn't take that long to do and is a good idea anyway when buying a used four-stroke.

  • grayracer513

Posted May 22, 2008 - 09:50 AM


Is the fuel screw under the carb pointing strait up, (?)


  • BASSic

Posted May 22, 2008 - 12:13 PM


2) Under power, the bike kinda pulsates, and isn't smooth.

That sounds like the symptoms of the bent shift forks that some 426s suffered from. Was that a common problem with the early 450s as well?

  • grayracer513

Posted May 22, 2008 - 01:14 PM


Eventually, it's a problem with all of them, or can be, but the bent forks were caused by, not the cause of, the problem. It starts with wear at the locking lugs, or dogs, on the sides of the gears that lock them together to engage the different ratios. These are normally cut to cause the gears to hold to each other under a load, but as they wear, the opposite begins to happen, and the gears start to force away from each other under power instead. Since the forks cannot move out of the way, it gets bent, and the problem is exaggerated.

If this is the problem, the symptoms would be severe jerking under a load, and only in one or two gears in particular. Easing up on the throttle will reduce the severity, and changing gears will make it stop.

  • 17roxi12

Posted May 23, 2008 - 07:30 AM


I don't think this is the case then, since the pulseing is in every gear and under all different amounts of power. I did turn the fuel screw out one turn and rode it last night. Nothing changed in teh way it ran. I have it loaded up to take to the coast for the weekend, and will go down and get the size jets alot of you are running and try them.

  • grayracer513

Posted May 23, 2008 - 08:54 AM


Other things that might cause it: Blocked jets, low float level, old gas. It could even result from an excessively rich condition such as flooding, or from an electrical issue, such as loose connections or a faulty TPS.

Related Content


Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

Help with 2000 yz426 by weekend woods racer

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  36 replies

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.