yz 426 problem


2 replies to this topic
  • kubamtx

Posted May 16, 2008 - 10:28 AM

#1

Hi
Today I was riding like always and in one corner my bike had a big bog. Then I was riding fast and when I stopped the bike died. I was trying to start it but it started only on hot start. It had idle but died on throttle blip. When I'm riding everything is ok but on idle it dies and on throttle blip from idle also.
What could it be?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • kirk_12

Posted May 16, 2008 - 11:21 AM

#2

Could Be Jets Or Air Mixture Screw Clean An Adjust Them And That Might Fix Your Prob Man

  • grayracer513

Posted May 16, 2008 - 03:42 PM

#3

A small amount of water in the fuel can cause this. So can a flake of rust. Drain the carb and catch the fuel for examination. It you see water, dump 2-300cc of ethyl or isopropyl alcohol into the tank, then fill it with fresh fuel.





Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On January 15, 2017
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.