Lost gears... 426 00-


1 reply to this topic
  • GerryYZF

Posted May 10, 2008 - 11:48 AM

#1

Last time i ride my 426 00- it start to go neutral and back to gear and back to neutral all time when i accelarate. Dont matter what gear i use. Need some tips what it can be... Dont know what to do... pls help...

(sorry for my bad english) :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted May 10, 2008 - 03:03 PM

#2

Your English beats the crap out of my Swedish. :thumbsup:

This normally happens to one or two gears at a time, and in that case, it is usually worn gears and bent shift forks that cause it. But if it happens in all gears, it may be a problem with the "stopper lever", the spring loaded arm behind the clutch with a roller on it that is supposed to index the shift cam and help it stay in the gear you choose. That arm is behind the clutch.





Related Content

Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On January 15, 2017
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.