00-02 yz426f starting problems...read.


4 replies to this topic
  • Pilotguy28

Posted May 08, 2008 - 05:46 PM

#1

If you have a 00-02 yz426f and you live near the Dallas Fort worth Area and are having trouble starting it. Take it to SLM Racing in Arlington, TX. The guy who owns it Todd is the master with this thing and very reasonably priced. It was hard to start when I bought it..now its on the second kick every time without the choke.

  • Ga426owner

Posted May 08, 2008 - 06:14 PM

#2

ok what did he do to it? Decompression mod? Valve adjust? Rejet carb?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Pilotguy28

Posted May 09, 2008 - 04:58 AM

#3

All that he did was check/adjust the valves, and rejet the carb. No decompression mod or anything like that. Thats it.

  • 642MX

Posted May 09, 2008 - 07:54 PM

#4

All that he did was check/adjust the valves, and rejet the carb. No decompression mod or anything like that. Thats it.


Why pay for service like that? Rejetting and checking the valves is extremely easy. Be sure to check out the FAQ sticky at the top of the YZF page.... lots of good DIY info.

Welcome to TT BTW.

  • Pilotguy28

Posted May 11, 2008 - 07:49 AM

#5

After trying to kickstart it 50 times and no result. I just paid an expert to do it. Problem solved.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.