WR Water Woes...

3 replies to this topic
  • bbr711

Posted April 29, 2008 - 10:47 AM


I own a 2000 WR 400. The bike has been great, but it seems to dislike water crossings...

I went on a ride 2 weeks ago that took us across several creek crossings, some shallow and some deep. My bike stalled or tried to stall at each crossing, no matter the depth. After stalling in the first crossing, I rode slow thru the following crossings to keep the splash to a minimum - somehow the water got to something on my bike and made it stall.

The deepest of these crossing was 2 feet, so water is not reaching the air box.

Any idea on what's happening and what I can do to prevent the bike from stalling during water crossings?? Apparently, the Hillbilly Classic Enduro offers up one massive creek crossing that will swallow a stalled bike...


  • SXP

Posted April 29, 2008 - 11:45 AM


If all the carb vent hoses under the bike are submerged, a vacuum is developed in the carb, which starts pulling water into the carb through the hoses stalling the bike. Re-route two of the hoses (one from each side of the carb) into the airbox (or some other "higher" location). This should take care of the problem.

Or, do as Zip-Ty does and snip two of the carb vent hoses (again, one from each side of the carb) to just below the level of the float bowl. Route the rest of the hoses to the bottom as usual.

A more expensive option is detailed in this thread http://www.thumperta...ad.php?t=623343 and serves the dual purposes of filtering dirt and breaking the vacuum in the carb in the event of deep water crossings.

Then again, your problem could be electrical with something getting shorted when wet.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • GCannon

Posted April 29, 2008 - 12:58 PM


Precisely as described above.
If you look in the second picture of SXP's link you see where the carb vents on each side loop over the carb and Tee into those same hoses. I just took the the two hoses that Tee in (the horizontal part of the tee) and routed just those hoses up to the sub frame and tie wrapped them to the sub frame with the ends hanging in the airbox. Leave the other vent hoses routed in the normal position under your bike. This just breaks the vacuum when the lower hoses are submerged.

You can do a similar thing with the crankcase vent hose but that may be for another thread. with the vent hoses fixed you will have far less opportunity for starting the engine while the all the vent hoses are under water.

  • bbr711

Posted April 30, 2008 - 04:52 AM


Thanks so much! I'd say the vent hoses are the culprits. Totally makes sense. The only thing I could come up with was a shorted electrical connection, but I couldn't figure out how that happened with no water splash... I'll reroute the vent hoses to the airbox.

Any other advice on preparing a bike for deep water crossings??

Apparently, this is what I have to look forward to in Clanton:



Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.