broken valve shim bucket


16 replies to this topic
  • KAS

Posted April 28, 2008 - 05:01 PM

#1

My bike took a shit on me this weekend at an enduro.

Today I found the problem. Two shattered valve shim buckets. One on the exhaust side completely crumbled up and gone, one on the intake side is broken but still in place.

What could have caused this?

  • sparkyz

Posted April 28, 2008 - 05:13 PM

#2

My first thought would be too much valve clearance. It seems like with too much clearance the cam would hit the bucket much harder than normal and cause excessive stress on it...? I'm very interested to hear what grayracer has to say.

  • KJ790

Posted April 28, 2008 - 05:30 PM

#3

My bike took a shit on me this weekend at an enduro.

Today I found the problem. Two shattered valve shim buckets. One on the exhaust side completely crumbled up and gone, one on the intake side is broken but still in place.

What could have caused this?


Are you sure that is all that is wrong with it? If the piston hit the valves it is possible for the buckets to break, and even more likely for the valves to bend or break. It seems odd that one on both the intake and exhaust sides broke though. Too much valve clearance could also do it, but it seems unlikely unless you adjusted them with way too much clearance, which would make the bike run improperly to begin with.

  • KAS

Posted April 28, 2008 - 05:43 PM

#4

Well, so far I haven't gone any further than removing the valve cover. Thats when I saw the broken buckets.

There is a very good chance the piston could have hit a valve I suppose, and the motor will not turn over past a certain point. Then again I thought maybe a chunk of busted bucket could be clogging up the works.

  • grayracer513

Posted April 28, 2008 - 06:01 PM

#5

Yeah, it sounds like you're going to find something on the piston besides carbon, alright. :eek:

How does the timing chain look? Does the tensioner have any spring tension when you wind it up?

  • KAS

Posted April 28, 2008 - 07:20 PM

#6

The cam chain seems very tight. How can I tell if it has skipped time?

This is what it looks like with the first of the 3 marks on the flywheel lined up with the index mark (its as far as the motor will turn over before it locks up).

I have no idea if you can tell anything from this pic or not.

Posted Image

  • grayracer513

Posted April 28, 2008 - 08:17 PM

#7

It's in time. Pull the head.

  • KAS

Posted April 29, 2008 - 09:41 AM

#8

Thanks. I'm going to pull the head after work today, see what I can find out.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • KAS

Posted April 29, 2008 - 05:54 PM

#9

Well, this certainly isn't good.

Posted Image

Posted Image

  • grayracer513

Posted April 29, 2008 - 05:59 PM

#10

Valve guide broken by the impact of the valve with whatever it was

  • KAS

Posted April 29, 2008 - 06:05 PM

#11

Not to mention the broken middle valve.

  • grayracer513

Posted April 29, 2008 - 06:24 PM

#12

Yes, I see that now. Well, at least we know what the other ones ran into :eek:

Has that valve ever needed to be adjusted?

  • KAS

Posted May 08, 2008 - 06:14 AM

#13

Well, the Yamaha shop told me it "dropped a valve". Why would this happen? Valve spring break? Or????

Either way, the motor is totalled. Needs a new cylinder, head, pitson, and valves.

  • grayracer513

Posted May 08, 2008 - 06:39 AM

#14

The crank should be looked at carefully, too. Mashing valve heads isn't particularly good for them.

The most common reason a YZF will ever drop a valve probably doesn't apply here. It usually occurs when one runs a valve that has been shimmed more than say .15mm smaller than the original shim size, and happens because the wear at the valve face was eccentric. That makes the valve scrub slightly as it seats, flexing the stem repeatedly until it snaps.

Most valves are of two piece construction, with the head inertia welded to the stem. Occasionally, very rarely in YZF's that weld simply breaks. If, as I suspect, your valves had not been reshimmed that much, I can only call this a random failure, or an actual defect in the valve.

  • SUnruh

Posted May 08, 2008 - 07:42 AM

#15

kas,
replace the crank. no question about it.

gonna be spendy once the head is off.

  • KAS

Posted May 08, 2008 - 07:57 AM

#16

Thanks for the explanation gray. I'm convinced its a freak occurence. This motor has a just a little over 30 hours on it.

I had the shop inspect everthing, from what they say, the crank & rod are fine. Everthing up from that is toast.

  • SUnruh

Posted May 08, 2008 - 08:01 AM

#17

the crank and rod are NOT fine.
it came to a crunching halt at speed.

you stress this motor and the crank pin is gonna break and then you get to buy all new parts again.

my advice is free. your parts bill wont be. :eek:





Related Content

Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.