couple quick questions

4 replies to this topic
  • justbackitin

Posted April 21, 2008 - 06:27 PM


-Is the plug that covers the flywheel nut supposed to have an O ring on it? I'm getting a little bit of oil leakage.
-I'm getting a little bit of white buildup in the plug that covers the flywheel nut, is this normal? I change the oil often and it has always looked golden brown.
-I'm getting some squeaking coming from the front end at low speed. Could the bearings be on their way to a better place? I tried greasing them up but it didn't help.
Thanks guys

  • justbackitin

Posted April 22, 2008 - 05:12 PM


Excuse me if I'm wrong, but 24 hours isn't exactly quick is it?:thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • dazzabb

Posted April 22, 2008 - 06:16 PM


Yes the plug should have an o-ring behind it.

Front end squeaking could be wheel or steering head bearings.

Check the bearings for free play.

Can you move the front wheel from side to side with wheel off ground - if yes need new wheel bearings.

With wheel still off the ground grab the bottom of the forks and gently rock the forks back and forth, if you can feel free play your steering head bearings need either adjusting or replacing.

  • justbackitin

Posted April 23, 2008 - 02:30 PM


Steering head bearings are okay.
I'm going to replace them soon anyways.
How about the condensation? Normal?

  • jandmsuburban7

Posted April 23, 2008 - 02:46 PM


with wheel on bike but off the ground spin it and see if there is squeaking and then slowly apply the brakes - if squeaking goes away with very little pressure then your squeak is from the brakes (or if the squeak gets worse its the brakes too) and if the squeak remains the same and continues then it would be bearings. Typicly the bearings dont make noise even when there bad cuz there should be enough grease in there to keep from that.
Next time you change your oil be sure to drive it around the block and have it warmed up. If the oil is frothy or foamy or whitish in color then you have a probable head gasket leak or at least some coolant getting in in some way. If that is your concern then you better take care of that immediately cuz otherwise you will rust your internals. Good luck, Jason


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.