HELP ! Weak spark 92 CR500; what to check ?


8 replies to this topic
  • ghrocketman

Posted April 21, 2008 - 08:11 AM

#1

I have a 1992 CR500 with very weak spark.:ride:
Just bought the bike, heard it run, but took previous owner FOREVER (like 15 mins worth of kicking) to start it; assumed this was because had not been started since last summer.
With the plug out, you have to kick it over VERY hard just to get a weak spark out of the plug.
I cannot get it to start and am assuming the weak spark is getting "blown out" by the compression. I even tried "Ether" Starting fluid and it barely popped. Tried starting it from the extremes of a dry cylinder to an extremely wet one bordering on flooded & everything in between. Plug is a new NGK BR8ES and verified plug is good via another ignition source.
I would also assume the CDI is okay as those are usually either good or bad, and not "weak" correct ?
What could the issue be here ? :thumbsup:
Ignition Coil ?
Pickup/trigger coil ?
Stator ?
Need some help here.

  • HrcRacing

Posted April 21, 2008 - 08:19 AM

#2

A weak spark on a CR500 is basically normal. I have all new electronics and a new engine in my bike and it has a weak spark.

How is the compression? They can be a real bear to start if low on compression? How's the overall condition of the bike, things like the air filter, etc. Check the jetting/carb, reeds, etc, etc.

What is your starting technique?

  • ghrocketman

Posted April 21, 2008 - 08:41 AM

#3

Compression is REALLY good; top end was re-done about 10 hours before I bought it.
I don't think the spark could intentionally be this weak.
With the plug out (zero compression) I had to kick it over really fast to get ANY visible spark & it was a weak yellow one, not a "decent" blue spark.
This CAN'T be normal.

Tried starting it with the "two slow kicks with choke on, bring piston to TDC and kick HARD with choke off" method to no avail....tried everywhere from idle to 1/4 throttle to wide open kicking hard with choke both on & off.
Hardly even popped with a shot of starting fluid in the air box.
Tried everything short of squirting the Ether in through the plug hole.

I then started checking ignition items as i knew it was getting gas.
That was when I discovered the spark could be best described as a "JOKE".

Have not tried roll starting or "pull/tow" starting yet, but if this is required that's a huge load of baloney.

I had plenty of "kick" in my start attempts as I was really kicking and I'm no lightweight at 250lbs.
The reeds were replaced when the top-end was done. Air filter seems fine; tried starting with and without it on with no difference.

  • gman255

Posted April 21, 2008 - 11:34 AM

#4

I'm sure, you have check all the little stuff.

But, Ill mention it anyways.

Clean and inspect or replace.

Spark plug-could be cracked internally of faulty -but you checked this...
Spark plug boot-
Coil wire-
Coil + connections-cracked, shorted,arken to ground, rust, frade wires, bad grounds ect. all electrical connection clean and grease.

Disconnect the kill switch-small short to ground

Ohm test: wires,coil,and stator per service manual(sorry, I dont have the numbers hopefully some one will chime in)

On a bike of that age I would replace the coil wire, spark plug and boot -right off the bat. Super cheap anyways, and universal.

Inspect the stator-damage, burnt, lose winding,frade wires ect.

Then may be the coil, if all else fails. The next cheapest part that could be the weak link.

Yes the CDI (its not really a cdi) Is good or bad- no way to test, as far as I no, with a meter.

Good luck!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • XR250rdr

Posted April 21, 2008 - 01:06 PM

#5

I had a set of reeds that looked fine upon inspection, but the bike was a bear to start. I replaced them and bam it started great. Stock reeds are cheap enough, I'd just replace them.

  • jim1234

Posted April 21, 2008 - 01:17 PM

#6

I would pull the flywheel and make sure it's not rusty. Keeping it from producing the correct voltage. On a 500 when it's cold . Turn the gas on and lean the bike over till you can see fuel coming out of the overflow. With the choke on ,it should start right up. I've owned a few 500's and this has worked for me on every one of them.

  • N4TRBL

Posted April 21, 2008 - 10:34 PM

#7

I would pull the flywheel and make sure it's not rusty. Keeping it from producing the correct voltage. On a 500 when it's cold . Turn the gas on and lean the bike over till you can see fuel coming out of the overflow. With the choke on ,it should start right up. I've owned a few 500's and this has worked for me on every one of them.


To add to that procedure it also helps to put the bike in gear and rock it back n forth to build cylinder pressure.My 94' CR 500 started first kick nearly every time I did that..but for your own sake wear a riding boot if you do this cause it could possibly kick back and bring a whole lot of pain with it..lol.

Good Luck!
Robbie

  • ghrocketman

Posted April 22, 2008 - 06:35 AM

#8

Got it running last night....
Turned out to be a combination of a few things....

The plug wire was actually fitting loosely on the top of the plug explaining the weak spark...tightened plug clip and spark changed from yellow and weak to a decent "blue" spark.
The gas in the tank was also bad, replaced with fresh 93 octane/Klotz R50 32:1 mix.

The throttle cable was also sticking at 1/4 open.

Started by kicking over slowly twice with choke on; then the motor sounded flooded; held throttle wide open to clear it out & started cold on second hard kick with throttle held wide open.
When warm it started second kick with throttle at idle.
Thanks for the help & suggestions !
This thing has so much compression it is a real BEAST to kick it over compared to any 250.

  • HrcRacing

Posted April 22, 2008 - 12:08 PM

#9

Glad to hear you got it sorted out. :thumbsup:





Related Content

Forums
Photo

Anyone know what kind of lever this is by shatteredclutch


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • 10 replies
Forums
Photo

Won't Start! Need Help! by Ging3rDedMan


Dirt Bike   Make / Model Specific   Honda   Honda 2-Stroke
  • Hot  94 replies
Forums
Photo

CR 250 Talon hubs/ wheels? by sandy450


Dirt Bike   Make / Model Specific   Honda   Honda 2-Stroke
  • 7 replies
Forums
Photo

Restoration CR125 2003 - From Chile by McGrau


Dirt Bike   Make / Model Specific   Honda   Honda 2-Stroke
  • Hot  39 replies
Forums
Photo

1999 CR125R Choke installation? by josephduckworth


Dirt Bike   Make / Model Specific   Honda   Honda 2-Stroke
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.