426 problem???


5 replies to this topic
  • mike574

Posted April 20, 2008 - 04:15 PM

#1

I just bought an 01 426. I changed the oil twice now and both times I seen metal shavings in the oil. I have total 5 hour on the bike since I bought it and every time I changed the oil it looks like I put raditor sealant in it. Is this normal ( I never owned a 4 stroke before ) or should I get rid of it before it dies on me.

  • 02WR426Cali

Posted April 20, 2008 - 04:18 PM

#2

A little is normal, a lot is not. Mine always has a little in it. There was more during break in, but there is always some. I think most of it comes from the clutch plates. Big chunks would be a problem but small tiny flakes is normal from what I always hear.

  • yzfmxer

Posted April 20, 2008 - 05:08 PM

#3

Not un-common in a 426. Because of the engine sharing its oil with the transmission, you will get more contamination. But like 02WR said, some is normal, alot is not.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • PATHPOUNDER

Posted April 20, 2008 - 05:09 PM

#4

Aluminum flakes from your clutch basket....metal fines from your gears...get a magnetic drain plug...I have a 01 426...this is normal..

  • BASSic

Posted April 20, 2008 - 05:38 PM

#5

I have total 5 hour on the bike since I bought it and every time I changed the oil it looks like I put raditor sealant in it


What do you mean it looks like you put radiator sealant in it?

My '01 426 oil filter was clean and metal-free when I first bought it (used in December 2007). I installed a new clutch a few weeks ago, and since then there are metal shavings trapped in filter, but with each oil change there are less and less. I was asking the same thing after I bought my bike, thinking that all this metal has to be coming from somewhere, but rest assured a little bit is normal and won't hurt anything - that's why we change our oil and clean/replace our filters.


My old oil is much dirtier than new oil - it's a grayish slop that sparkles in the sunlight.

  • mike574

Posted April 20, 2008 - 07:45 PM

#6

when I say raditor sealant Have you ever had a car that is leaking antifreeze and you pour a tube of sealent in the raditor as a last ditch efferot to seal the leak. This is what I sean both times. I will take a picture of it after my supermoto race this weekend and see what people think. If it is normal fine but I'm nervous. The oil does have a metalic shine to it. I put amosil extreme 20w50 in it (it's red) a i'll see.





Related Content

Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.