08 WR450 just uncorked her. but made a bobo


11 replies to this topic
  • wartsnuff

Posted April 17, 2008 - 06:29 AM

#1

Hey Guys,

i hope someone here can help me.

I did the 3 main upgrades, air box mod, exhause restrictor and the throttle

stop.

the bike ran wicked. i have not done any jetting. i am not sure but the bike

seems to run perfect tons and tons of power everywhere. and the pipe did

not have any hint of red.

but the instructions supplied siad to remove the anti tamper plug for the

mixture screw. i thought i identified the plug (there was no picture in the

instructions). drilled a small hole, put in a screw and out it came easy as pie.

but there is nothing behind it... but a hole. i thought oh no. but it does not

have any suction on throttle or idle ? can anyone identfly what i have done?

here is a picture

thanks :thumbsup:
Warts

Posted Image

  • headhunter622

Posted April 17, 2008 - 06:36 AM

#2

Looks like the plug for the passages for your hot start and choke ports. The mixture screw is on the bottom by the float bowl.

  • jbrooks26

Posted April 17, 2008 - 06:36 AM

#3

That looks like the old Hot start location to me. I believe that the black cap you see at the top is the hot start plunger and cable, on the older carbs the hot start mounted on th side and looked just like the choke only the knob was red. You need to come up with a way to plug that hole without plugging the passages. Maybe a small disc and some JB Weld or RTV? I would probably use RTV so that it could be reworked easily if needed. The mixture screw plug is located on the bottom of the carb bowl. I am sure someone here has posted a picture before, but you can also locate it by removing the bowl and looking for the screw on the carb. Then compare the location to the bowl and it will become fairly obvious. The hole is going to be approximately 1/8 to 3/16 of an inch in diameter. Hope this helps.

Josh

  • wartsnuff

Posted April 17, 2008 - 06:42 AM

#4

thanks guys,

i have the plug.. i will hammer it gently back in and seal up the little drill hole.

i knew it had to be something. duh.

i will search for the mixture screw location.

thanks again guys

cheers
Warts

  • Frostbite

Posted April 17, 2008 - 06:54 AM

#5

This is the plug over the mixtute screw.

Posted Image

The plug you removed was not supposd to be removed and must be replaced. I'm pretty sure that you won't be able to buy it from the dealer, so you'll have to seal the hole with something else. Hopefully you didn't damage anything inside when you drilled and it's a simple matter of sealing it up again.

Posted Image

  • neema

Posted April 17, 2008 - 07:44 AM

#6

like the other guys said, you drilled the cap that covered the old hot start location. the first picture that frostbite posted shows the cap you need to remove in order to adjust the fuel screw. just so you don't get confused (i know a lack of instructions can leave you a little lost), it's on the BOTTOM of the carb, on the float bowl. i removed my carb when i jetted it (to get to the needle), and just used a screw driver to tap it out (piece of cake). if you just want to get to the fuel screw and aren't going to change the needle, then try to loosen and rotate the carb so you can remove the float bowl (bottom most portion of the carb). that will let you punch out the little block-off disc, change your fuel screw, and if you want, put a different pilot or main jet in.

good luck

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • MotoGoalie

Posted April 17, 2008 - 07:50 AM

#7

I'm sorry for laughing....:ride:


you can epoxy that up no problem.:thumbsup:

  • wartsnuff

Posted April 17, 2008 - 08:09 AM

#8

I'm sorry for laughing....:ride:


you can epoxy that up no problem.:thumbsup:


thanks, oh well, whatca going to do... at least it wasn't a major bobo....

:rant: gotta learn the hard way some times.

  • Frostbite

Posted April 17, 2008 - 08:28 AM

#9

thanks, oh well, whatca going to do... at least it wasn't a major bobo....

:thumbsup: gotta learn the hard way some times.


No worries Wartsnuff, if we didn't $crew up once in a while and ask for advice, this would be a much quieter site. We're here to help.

  • wartsnuff

Posted April 17, 2008 - 08:42 AM

#10

No worries Wartsnuff, if we didn't $crew up once in a while and ask for advice, this would be a much quieter site. We're here to help.


Thanks :thumbsup:

  • tweav

Posted April 17, 2008 - 09:00 AM

#11

if the your plug is too messed up just grind down a dime to be a tight fit then fill over it with jb weld or some other epoxy .

  • wartsnuff

Posted April 18, 2008 - 06:23 AM

#12

all fixed

there was just the small hole where i drilled through the plug.

i sealed it up, and reinstalled the plug.

i will get the bowl of the carb off saturday and get the mixture plug out.

now i have the famous off idle bog... so i will have to do a little reading on that.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.