Flakes in the oil



8 replies to this topic
  • gratefuldawg

Posted November 14, 2002 - 09:48 AM

#1

Has anyone with a wr 426f found small flakes on the oil filter? is this normal?

  • mmbasa

Posted November 14, 2002 - 11:11 AM

#2

If its a new bike and your talking about metal flakes, Yes it is normal. You will see metal in the filter the first few oil changes.

  • John_H

Posted November 14, 2002 - 12:02 PM

#3

still have flakes on mine each time after a year and a half and close to 3k miles. I've been using a magnetic drain plug the last few months, but didn't notice any difference in the crud on the filter. :)

  • bigdrtrdr

Posted November 14, 2002 - 03:21 PM

#4

Same as John H 2500 miles and still a little metal in the filter. I tried a strong magnet on it but its not steel, must be aluminum or mag. I do get kind of a sludge on the magnetic drain plug. Must be the finer stuff from the rings and cylinder. No worries I sware it just keeps getting faster.
Later,
Eric

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Easyrider

Posted November 14, 2002 - 03:25 PM

#5

I have an 01 with many long 3-400 mile loops on it and it still has flakes on every oil change. I change oil after every long ride, or every month whichever comes first, so I don't think it is from neglect

Any suggestions

  • tp3dxf

Posted November 14, 2002 - 04:28 PM

#6

I have flakes to. Mine is a 01 WR 426 purchased in Feb of this year. I have changed the oil about 8 times the bike has about 800 miles. Still flakes. Not as many though. I dosen't seem to have any effect on the bike. My rear shock started leaking after my last ride though. Not good at all time for a rebuild after less then a year!

  • blue_beast_wins

Posted November 14, 2002 - 08:44 PM

#7

Over 5000ks still got the flakes, i'm tipping it comes from the box.

  • michaeltrundle

Posted November 15, 2002 - 02:01 AM

#8

I have a 2000 model wr400 with 4500kms and I still get some really small flakes on the bottom of the filter, the oils been changed at least every 500km My money goes on the gearbox, looks the same as the junk that I used to see come out of my 2 smoke gearbox's every oil change,
If it were engine related I think we would be hearing some pretty narly noises coming from inside the cases.

  • james_wellman

Posted November 15, 2002 - 06:39 AM

#9

Some of the flakes are from the engine some from the clutch.
And it is normal. as long as its not clogging the filter completely




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.