Having trouble with finding neutral when it's running and off

10 replies to this topic
  • tanstaafl26

Posted April 08, 2008 - 12:35 PM


Hi all.
I have an 89 xr600 that has become increasingly hard to find neutral running or not over the last two rides. Also, often times when it's running but not moving, I cannot shift up from 1st. I've been breaking clutch perches-the Corral Canyon to Pine Valley loop was steep and rocky for me- but am pretty sure I've correctly installed and adjusted the replacements. I do not know the history of the bike other than the 15 or 20 rides I've done on it since Thanksgiving. If rechecking the adjustment doesn't lead to a fix, is it likely to be a problem with the plates or the basket itself?
Thanks for the help.

  • martinfan30

Posted April 08, 2008 - 12:39 PM


Is the shifter hitting the stator cover?

  • Denn10

Posted April 08, 2008 - 01:22 PM


not sure why you say your breaking clutch perches???? but you should check a few things like your clutch cable slack, check your shift lever for contact like said and also make sure the bolt that holds the lever on the shaft is tight so its not sloppy and sliding in and out on the shaft. After you verify that stuff then if not fixed you may wanna take a look at your basket.

  • cleonard

Posted April 08, 2008 - 01:43 PM


For the perch, put some teflon tape on the bars before install. Use the sutff that plumbers use for pipes. It allows for the perch to move under impact.

Unless it's something easy like the shifter rubbing against the stator cover, it is likely bent shift forks or a notched clutch basket.

First try a few different oils. Depending on what you use now, do the Rotella and then a MC specific synthetic. Try a few widely different oils like Synthetic and dino, or MC specific and not. It can really make more of a difference than you might think. It's sure a lot easier to try than splitting the cases. Before splitting the cases take a look at the clutch basket and the friction plates. If the clutch drags it can make finding neutral a pain.

  • Denn10

Posted April 08, 2008 - 01:47 PM


i thought about the basket too but when he says he cant find it even with the engine off i figure its something other than oil or basket issues. The teflon is what i have used for years on my perches, great cheap thing that still allows you to tighten them tight enough they dont move unless you go down or hit it pretty hard, sure beats buying the expensive aftermarket levers with the sleeve in it.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • resurrection

Posted April 08, 2008 - 06:08 PM


The shift shaft on some bikes will move horazontaly right if theres a missing snapring or the lever may stop this side movement .Witch may effect shift star mechanicals.

  • tanstaafl26

Posted April 08, 2008 - 09:21 PM


Thanks for the help. I've been dropping it on the tight stuff and breaking the perches. I even left it loose last time too. Time to put some teflon tape and get the hand guards installed. The shifter isn't hitting the cover and the clutch doesn't drag on the shifts. So I'll check the adjustment tomorrow morning. After that, I'll begin with the internal search.
Anyway, I'll post tomorrow with some results. Thanks again

  • tanstaafl26

Posted April 11, 2008 - 03:39 PM


It lives---and shifts again! I installed the acerbis guards, teflon taped the bars, swapped in the new perch and adjusted the cable. I also realized that I'd had the clutch lever sticking out a bit past the bar end and I'm sure that was a big contributer to perch demise. I still have to rotate the guards up a bit so they don't hit the bigger gas tank, but I wheelied up the street to celebrate anyway.

Thanks for the help everyone!

  • bajajoaquin

Posted April 11, 2008 - 09:52 PM


not sure why you say your breaking clutch perches????

Because he falls a lot! :thumbsup:

  • sloughrider

Posted April 12, 2008 - 12:33 AM


well, show some pics already of the wheelies, never can see too many.

  • sportbiker929

Posted April 12, 2008 - 06:51 PM


get some [COLOR="black"][COLOR="black"][COLOR="black"]BARKBUSTERS[/COLOR][/COLOR][/COLOR]and end your broken lever perch problem forever.

Related Content


What was your path to Beta? by officialhopsof

Dirt Bike   Make / Model Specific   Beta
  • Hot  79 replies

ignitech programmable XR650L CDI by brianhare

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  47 replies

2015 XR650L Squeaking noise by Crayjay

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 3 replies

Engine Loping/Sputtering by tcaldwell

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 2 replies

1993 XR600R rebuild by ove

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  40 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.