'99 WR400 no-start


5 replies to this topic
  • eklock

Posted April 03, 2008 - 06:55 PM

#1

I last rode my WR400 at Ballinger Canyon over MLK weekend in January. My bike is well maintained but starting to show it's age. The jetting is dialed-in to where it usually starts on the first or second kick.

Two weeks ago I was prepping for a Saturday ride at Pozo and could not get the bike to fire for the life of me. It kicked over fine, had plenty of fuel so I pulled the plug and checked for spark; which looked good to me.

Stumped at my predicament I stood staring at the machine wondering *** could be wrong. I pulled the dipstick to find a milky-white color on the stem. I thought for sure the head gasket had blown but that was not to be the case.

I drained the oil, all 1.2 gallons of it! No joke.

The bike was on an open trailer coming back from Ballinger during a downpour. I guess enough water blew in under the seat to fill the air box (about .75 in there) sufficient enough that when I kicked it over water was sucked into the crankcase.

The air box top-cover had removed by the original owner. The radiators were full and the coolant was green. I now have no reason to suspect the head gasket was blown. I am stunned at the amount of water than got into the motor from towing the bike through a rain storm.

16 quarts of oil and a new filter later, everything is fine. The 400 runs like a scalded ape.

FYI

  • ncampion

Posted April 04, 2008 - 07:40 AM

#2

Good to know, I'll keep that in mind, however, hard to beileve that the airbox holds that much water. Also, how would the water get from the airbox into the crankcase?

  • DeeCee

Posted April 04, 2008 - 07:45 AM

#3

YZ400f's have a flap that is designed to prevent this happening. It is not fitted standard as far as I am aware. If you check the OEm store parts filche you should be able to find it. Not sure if the WR has a similar flap.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Zsebi-2

Posted April 04, 2008 - 05:33 PM

#4

There is an easy solution to fix your problem, or future problems of such nature.
At the bottom of the airbox there is a drain tube,(mine is pointing toward the engine ) turn it so the end seam is in vertical position, use a scissor or a sharp knife and cut the bottom corner of the drain tube (toward the end). This will leave a small permanent drain hole.

  • pdrides

Posted April 30, 2008 - 04:58 PM

#5

Hey Zsebi-2,
Simple, practical, inexpensive...genius,sheer genius :eek:

  • matt4x4

Posted May 01, 2008 - 05:08 AM

#6

I tend to pull that drain tube frequently after washing it and such, however, I have not had the urge to cut it open although the thought did come to mind one day.
When it did, I realized that cutting it open was only going to cause me grief elsewhere.
Reason being:
every time I pull it, quite a bit of sludge comes out - this sludge is drip off from the air filter which cannot be avoided unless you under oil your filter in which case you risk getting dust into your intake.
The sludge drips directly onto my chain/swingarm, coating the chain in sticky oil that picks up dirt - not what I really want to have happen...
So, I regularly pull the tube off, but I hold an old spray paint can lid under it to collect the oil and avoid getting it all over the components beneath.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.