07 YZ450F starting/kickstart problem...in the shop now!

15 replies to this topic
  • Aka.Goose

Posted April 01, 2008 - 04:24 PM


So I post a thread earlier today about proper maintenance because my friend borrowed my bike yesterday and was dropping it off this morning and I didn't want to spend too much time getting it prepped for next week...

Now I'm not sure it'll even be running next week!

When my friend dropped it off he said it worked perfect all day, no problems, no starting issues at all, but then at the very end of the day he wanted to do one last little quick ride before coming home, and it wouldn't start...

So I kick it over a few times, then a few more switching between choke/regular/hot start....still won't start (never have I had to kick this bike more than 5 times)...Then the kickstart locks up (almost like a hydro-lock feel)...If you keep pressure on it, it slowly releases compression and continues to work normal for a few strokes then locks up again...
I pulled the plug (looks fine), and it kicks smooth without spitting gas or anything out the head...I'm not familiar with the automatic decompression with these bikes, haven't ever heard of an issue like this, and my girlfriend works at Del Amo Motorsports, so I took it in, but the couple service guys I talked to said it's not something they're familiar with and kind of just scratched their heads and said they'll "look into it"...Hopefully I'll get an employee discount because as of right now, "looking into it" is an estimated 1.5 hours labor (close to $150!)...

And yes, the bike is already at the shop, but I didn't feel comfortable that they didn't seem to have even a clue what it might be...
I'll update the post as soon as I hear from them...In the meantime would love to hear your thoughts...THANKS!

  • grayracer513

Posted April 01, 2008 - 06:49 PM


Yamaha techs face the same problem as Toyota techs; almost every problem they run across is either extremely rare or unique in their experience, and it isn't because they haven't been on the job very long.

Some things that do come to mind are a failed stator, or a seized intake cam (slipped sprocket). Could be much simpler and cheaper than either of these, though.

  • ouelto

Posted April 02, 2008 - 10:42 AM


put it in gear, push the bike to make the rear wheels turn a bit and so the motor too, and put it in neutral, kick again

  • Aka.Goose

Posted April 02, 2008 - 11:21 AM


put it in gear, push the bike to make the rear wheels turn a bit and so the motor too, and put it in neutral, kick again

We were able to get it to kick, both by what you said, and by just putting pressure on the kick lever letting the compression slowly give way...still wouldn't start, and would just happen over again...If anyone is familiar with hydro-lock (the cylinder head filling up with either fuel, or water) the feel was very similar to that...
I pulled the plug and kicked it over just to make sure the piston moved freely without compression (which it did) and make sure it wasn't somehow flooding with gas and causing hydro-lock (which no gas spit out, so that wasn't it)...
There doesn't seem to be any unusual noises, or grinding sounds, so I'm thinking it has something to do with the automatic decompression these bikes have (and to which I'm COMPLETELY clueless about)...But I'm sure GR has a better guess than I do!
I should hear from the shop today, I'll post what they say...

  • Aka.Goose

Posted April 04, 2008 - 03:28 PM


OK...Just got back from the shop (Del Amo)...Fernando said when he opened her up, the cam sprocket was off by one tooth...He said he set it right, and she fired right up, but then after 2 minutes, backfired, and shut down...When he opened it back up, once again the sprocket was off by one tooth...He said it's from the cam tensioner failing...Here's the part list I was given for the repair...Posted Image
Please let me know if this sounds acurate to you...I'm really bummed because I'm aware that this may have caused further internal damage (knock on wood), and the bike only has around 20hrs on it! (maintained by the book, and not ridden too hard)...Also, since it's already opened up, should I opt for any part upgrades as opposed to OEM?
Thanks ahead for your input...

  • sceptor

Posted April 04, 2008 - 05:16 PM


nows as good a time as any to toss a set of hotcams in her.

  • Aka.Goose

Posted April 04, 2008 - 05:30 PM


nows as good a time as any to toss a set of hotcams in her.

Yeah, I mulled that over...But at close to $400, and me not really having the need for more top end, it's a hard sell...
I'm more interested in upgrading the overall reliability and longevity, as opposed to speed...This bike is plenty fast, and I'm 37 with reconstructive spine surgery (shouldn't be doing the stuff I do as it is)...So 10 years ago, I'd be like, "HELL YA, more speed, more speed!"...Now I'm just like, "KEEP RUNNING, no repairs, no repairs!" lol

  • grayracer513

Posted April 04, 2008 - 07:16 PM


There have been a small number of failures like this. todds924 had one like this on a low hour '08, in fact. They seem sort of random, and not at all common.

As to the parts, if I was doing the job myself, I doubt that I would have seen the need to replace the chain guides (but, they may have been damaged; I didn't see them), and I'm certain I would have used the head cover gasket over again (I've never replaced one), but other than that, your problem should be solved.

I apologize for mentioning that I would also have bought the parts through TT OEM and saved even more.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Aka.Goose

Posted April 04, 2008 - 07:32 PM


Yeah, he said he hadn't seen this issue before...And he didn't have an explanation for what might have caused it...I hope it's not something that could have caused any other issues??? Or was caused by something not realized yet...

Do you recommend upgrading the cam chains, or anything along those lines while it's open?

And of course I would've ordered through TT, but I get 25% (employee discount) off those prices listed...I'll be ordering tires through you guys though (as they don't discount those at the shop) as soon as I tear the stockers up a little more...:prof:

  • grayracer513

Posted April 04, 2008 - 07:41 PM


The case that Todd saw was clearly a faulty tensioner. It had little or no spring tension in the unit when it was removed.

Cams, intakes in particular, do occasionally seize on these engines, but it normally causes the intake sprocket to slip on the cam, so it won't run if it's retimed, and it should leave obvious damage in the head.

You mentioned auto decomp. Check this out:


  • Aka.Goose

Posted March 19, 2009 - 10:39 AM


A year later, no issues since replacing the cam tensioner and cam chains...

  • erickdj

Posted March 19, 2009 - 03:22 PM


good to hear it's still going strong. Did you end up replacing the chain guides? Like gray said, it's not very likely that they need to be changed, specially not at 20 hours and only a tooth skipped on the cam. If it were me, cheap that I am, I would have only changed the actual cam chain $15, and the tensioner $50. And I would have done the job myself.

  • Aka.Goose

Posted March 19, 2009 - 04:03 PM


Well, there's a chain guide/stopper listed on the invoice ($9)...?
I probably would've done the work myself (somewhat blindly) but as it was guys that I trust that have way more mech knowledge than me were scratching their heads, so I was already in for a diagnostic fee (which gets cancelled if having the work done there), and wasn't so sure the tensioner was actually the problem, thought it may be an effect of the root issue...So I almost wanted to be able to go back and go "No man, see, that wasn't the problem" and then get it done right, lol...
But it's all good...The $ is long gone now, not missed...And Fernando at Del Amo Motorsports made a good call, when others were clueless...

  • chaindriven

Posted March 22, 2009 - 04:05 PM


I'm glad I came across this thread! what you described sounds like a problem i'm having with my '98 wr400f , except mine has manual decompression (I know its older but so am I & besides, it's dual sported / dual registered) . I recently repo'd it after having it stored & finding out my brother had sneaking it out! now when I kick it over it will lock up, when I pull the decomp. lever it releases easily, or like you described, keeping pressure (standing) on the kickstarter it will slowly release until the next comp. stroke. I'm suspecting the decomp. but have never been into the top end on this bike & not familiar with how it's set up.(yet) The freeplay at the lever seems normal. Is there any adjustment besides the cable? It will start & seems to run fine although I had it kick me back (Hard) a couple of times. I don't remember it ever doing that before. Any other input would be appreciated.

  • Blaster21996

Posted March 22, 2009 - 08:03 PM


Will anything happen if you take the cam tensioner out and check its tension? Is this even a good idea to do as a service?

  • grayracer513

Posted March 22, 2009 - 08:22 PM


Removing the tensioner should only be done with the engine at or near TDC on the compression stroke (cams in the timing position). To do otherwise risks the timing chain jumping a tooth.

Related Content


2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.