Water pump leak 2001 YZ426F

17 replies to this topic
  • bronzeback5

Posted March 30, 2008 - 10:08 PM


Alright, just bought a quad with a 2001 YZ426F motor in it. Got home to and took it for a ride maybe ten minutes and noticed coolant blowing out of water pump. It was not blowing out of the weep hole at the bottom, looked like it was leaking at the bolt on the right (the bolt towards the front of the bike). Went home and took the cover off and everything looked fine, o-ring, housing, etc. So being the dummy i am, i decided to put a little gasket sealer on the housing and tighten her back up thinking that would solve problem. Waited a couple hours and fired it up and let it run for about ten minutes. Started seeing some steam at the housing, the hose at the housing, and at both upper and lower hoses at radiator. Shut her off and tried again for about 5 more min and then she started blowing out of the weep hole. Sprayed harder when i gave it throttle. I imagine the weep hole is there 4 a reason, should i have coolant blowing out of it? Should it get hot while idling and blow coolant? Do i need to replace the water pump seals and what all parts should i replace while im in there? Washer, two seals, bearing and the shaft?Thanks for any knowledge you can share. Was told quad was built to be run hard and will get hot while idling, but should it be steaming, blowing coolant and i could hear the radiator gurgling. Thanks again.

  • grayracer513

Posted March 31, 2008 - 06:12 AM


Ten minutes is about 8.5 minutes too long to run a YZ426 without letting it move through the air. If you are going to be doing that sort of thing with it, you wil need to wire a fan in to keep the radiator cool.

Since it's a quad, you need to know whether the radiator that was used is at least equal in size to the stock pair, too.

If you have a leak under pressure at the weep hole, you need to remove the right engine cover, remove the water pump shaft from that, and inspect it for a groove worn into it by the seals. Replace both seals and, if necessary, the shaft.

  • bronzeback5

Posted March 31, 2008 - 08:03 AM


Ya, its got a monster pro series radiator. Shoud i take it and run it hard and see if it leaks right after stopping. I take it no idling, kinda thought that was the point if liquid cooled vs air cooled.

  • bronzeback5

Posted March 31, 2008 - 11:16 PM


Is my motor supposed to blow coolant from the weep hole if its hot cus of idling even if the seals are good or is coolant blowing out of weep hole a sign of bad seals no matter what. And by UNDER PRESSURE, i assume you mean hot, right? Thanks

  • sirthumpalot

Posted April 01, 2008 - 02:37 AM


typically the radiator cap will release pressure before it's enough to blow past a good water pump seal. Check the cap and make sure it's not a whole lot higher pressure than the stocker. It's OK to be a little higher than stock. IMHO it wouldn't be a bad idea to replace at least the pump seal just to be safe. It only takes a very short time without coolant to cause a whole lot of damage.

  • bronzeback5

Posted April 01, 2008 - 10:14 AM


Ran it hard for about 20 min 2-day, no leaking. :prof:

  • gbalias

Posted April 02, 2008 - 08:25 PM


Ran it hard for about 20 min 2-day, no leaking. :prof:

you were moving air through the radiators. theyre only effective that way

  • keak the sneak

Posted April 03, 2008 - 03:16 AM


allways stop n e moto x bike remember they r a race bike my yz426 idles arond 2500 it took me cooking it to learn that,

Ya, its got a monster pro series radiator. Shoud i take it and run it hard and see if it leaks right after stopping. I take it no idling, kinda thought that was the point if liquid cooled vs air cooled.

  • bronzeback5

Posted April 05, 2008 - 12:15 PM


Ran it today across some fields, no idling. Was blowing coolant out of weep hole. Going to order seals, bearings, and shaft. See if that fixes the problem.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • gbalias

Posted April 05, 2008 - 01:14 PM


it should.
i can probably do that procedure with my eyes closed.

replace the engine cover gaskets as well...

  • bronzeback5

Posted April 05, 2008 - 05:33 PM


Im trying to figure this out, but im a retard. This may sound stupid, but here we go. Radiator cap is [COLOR="Red"]HOT[/COLOR] , coolant blowing out of weep hole, radiator gurgles(which im sure it will always do?) and i have nothing in my overflow. You may have to draw me a picture.

1. water pump seals are bad causing coolant to blow out of weep hole

?#1. Does a bad water pump seal cause your motor to get too hot if there is plenty of coolant in it?

?#2. Does a bad water pump seal just release steaming coolant through the weep hole making this moron think his bike is getting hot, when really there is no harm being done to motor, besides the seal needs replaced?

Work with me, Im trying to figure out if my bike is getting too hot, causing the coolant to escape through the weep hole and i have a bad water pump seal. Or, if its just a bad seal and blowing coolant, and not really getting too hot. Again, I have a huge Pro Series Radiator with an overflow, Nothing in overflow when its blowing coolant. Radiator cap is very hot and gurgling a little. Just bought it so i dont know how hot is too hot. I would assume i should have coolant in overflow if its getting too hot. If a bad water pump seal just causes coolant to blow from weep hole and that is it (nothing harmful to motor, and it does not make it run too hot) just tell me to shut the heck up and replace the seal. If your still reading this, stoop down to my level for one minute, you will feel better when you go back to your level of thinking. Thanks


Posted June 17, 2008 - 06:01 PM


like what gray said wire a fan up. put a WR stator on it to help the charging system.

  • bronzeback5

Posted June 18, 2008 - 12:06 AM


Was just the seals. Thanks

  • OnTheEdge

Posted June 18, 2008 - 10:13 AM


I too am trying to figure out if I need to change housing seals or oil seals. I have coolant coming out the weep hole for first 10 minutes of riding, but stops after 10 or so minutes. Is this a sign of seals going bad, or is this standard operating procedure??

Any ideas?

  • bronzeback5

Posted June 18, 2008 - 11:49 PM


I had the same problem as you read. I went ahead and ordered everything, seals, shaft, bearing, gasket. I think it was just the outer seal but didnt want to dig into it and find out i needed a new shaft or the other seal, etc. Got mine at cheap cycle parts.com for about $30. If i was you i would order and replace both seals, bearing, shaft, and gasket. I would also order a couple more outer seals to have on hand so you dont have to pay for shipping again next time. Then your problem would be fixed, and you would have extra seals, and an extra bearing and shaft if the ones you replaced were still good for under $40. Hope this helps. As i have found from other members these seals go bad frequently and having some extra on hand would be ideal. I had never opened a fourstroke b-4 and this project was a breeze even for a dummy like me. TIP= bearing comes right out with a socket and a hammer. Good luck.

  • Bombdawg

Posted June 21, 2008 - 08:56 PM


all you need to do usually is remove water pump cover, impeller, and pry out seal and put in new one, it takes 10 min and youre done..

  • grayracer513

Posted June 21, 2008 - 08:59 PM


And if you snap the drive tab off of the impeller shaft by taking this shortcut, or the seal fails to hold because the shaft is grooved, what then?

  • bronzeback5

Posted June 21, 2008 - 10:58 PM


Like i said, do it right. Parts are cheap and you will have no worries

Related Content


First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.