unique gearbox problem?(426)

4 replies to this topic
  • Jo77

Posted March 25, 2008 - 09:51 AM


since i have read some old and new posts i think there is a problem on the gearbox for all model years on 426s.what is the cause for this?i worry cause today i felt my bike when i change 3rd and 4rth gear full throttle using the clutch an instant slipping!only one time in my one hour ride!its my idea?i dont want to face a gearing problem in the future!if yamaha knows that there is an issue from 2000 with that why didnt do anything to fix it?my bike is a 2002.

  • grayracer513

Posted March 25, 2008 - 10:16 AM


If all you did was "miss the shift", which is to say that you did not completely shift into 4th gear, don't worry over it.

You may also have gotten the gears about half way engaged before the load was put on them, and then had them skip out once. Not good, but not a problem if it only happened once.

The gears in your trans always stay meshed with each other. That means the gear teeth in each pair of gears (one for 1st, one for 2nd, etc.) are always in contact. One of the two gears in each pair is splined to one of the shafts, and one spins freely. To engage any one gear speed, the free spinning gear must be locked to the shaft it turns on. To accomplish that, the gear that sits next to the free gear is splined to the shaft, and has 3-4 locking lugs (like pegs) on the side of it that match lugs or slots on the free gear. The splined gear is moved over against the free gear by the shift fork, which locks the free gear to the shaft.

The problem that happens is this: the locking lugs are mad with a very small undercut so that when power is applied, they try to hold each other together. Over time, this undercut is worn away, and the lugs become a little rounded. When that happens, they can no longer hold well under power, and if it is bad enough, power can force them to come away from each other, making them "skip" or jerk under a load.

If that happens, the only way to fix it is to replace the two gears that are causing the problem, along with the shift fork.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Jo77

Posted March 25, 2008 - 11:52 AM


thanks for your reply dear greyracer.i understant what you say.i think that i didn put the correct force on my foot and the shifting wasnt engage very well!but is there really an issue in the gearbox on the 426s?

  • grayracer513

Posted March 25, 2008 - 12:11 PM


There is...sort of. Some people never have any trouble with their 426 popping out of gear. But Yamaha did make all of the replacement parts by a different process that made the locking lugs harder/stronger. What I don't know is at what point in the production run they started this. The last '02 models may already have the improved gears.

  • Jo77

Posted March 25, 2008 - 12:33 PM


well i will find out that in the future.maybe im lucky.thanks a lot dear grey!:confused:

Related Content


Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.