losing coolant


2 replies to this topic
  • ridinredneck

Posted March 25, 2008 - 06:16 AM

#1

after a couple min of riding, coolant starts coming out the overflow hose. i dont let it sit for more than a min to warm up. then i take off riding. i stop, shut it off and there is coolant coming out. no loss of power and the rads dont feel real hot as i can lay my hand on them. i am also running water wetter. could it be a bad rad cap? suggestions.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted March 25, 2008 - 06:22 AM

#2

Probably a weak cap. Have it tested, or just replace it. It's also possible that the head gasket is leaking combustion pressure into the coolant jackets, but the cap is much more likely.

  • ridinredneck

Posted March 25, 2008 - 06:24 AM

#3

thanks. i hope thats the problem





Related Content

Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.