426 hard starting

21 replies to this topic
  • Qwik Gixxer

Posted April 04, 2008 - 12:35 PM


There is a set screw on the side of the motor where the decomp shaft goes in. Loosen that up and twork the lever out of the motor (Tight with the radiator there) and then just insert the plug in tightly and set the screw in. Done. Did the Hot cams cam in mine and love it.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 2001YZF426Rider

Posted April 04, 2008 - 07:19 PM


Plug and puller are on their way, so my supermoto conversion will be finished very soon!! I cant wait!

Related Content


First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

Snake pit oct 30th by The Anvil

Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  35 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.