Cant shift past neutral with sprocket cover installed?


6 replies to this topic
  • alan_3301

Posted March 21, 2008 - 10:54 PM

#1

Hello all. I just picked up a 93 xr650l to ride during my ducati monster's downtime. This bike is soooo much fun.

Anyways... When I bought it the front sprocket cover was not installed. Neither were the 2 bolts that secure it. After cleaning it up, I reinstalled the cover.

Today when I went to ride it a little, it would not shift into 2nd from 1st or neutral. No half engagement, no anything. If i pull up on the lever pretty hard, the neutral light will go out, but no 2nd gear.

While pushing the bike with the engine off, I can ease off of the clutch while pulling up on the gearshift lever and engage 2nd gear. From then I can ride it from 2nd-5th but when I shift to 1st, I am stuck with it or neutral.

I removed the sprocket cover and the problem goes away. I suspect interference with the top sprocket cover bolt, but I am not too familiar with this engine, so I don't know what the exact problem is.

Is this a common problem? I searched but didn't find anything similar.
Any suggestions?
Thanks.

  • martinfan30

Posted March 21, 2008 - 11:12 PM

#2

Hello all. I just picked up a 93 xr650l to ride during my ducati monster's downtime. This bike is soooo much fun.

Anyways... When I bought it the front sprocket cover was not installed. Neither were the 2 bolts that secure it. After cleaning it up, I reinstalled the cover.

Today when I went to ride it a little, it would not shift into 2nd from 1st or neutral. No half engagement, no anything. If i pull up on the lever pretty hard, the neutral light will go out, but no 2nd gear.

While pushing the bike with the engine off, I can ease off of the clutch while pulling up on the gearshift lever and engage 2nd gear. From then I can ride it from 2nd-5th but when I shift to 1st, I am stuck with it or neutral.

I removed the sprocket cover and the problem goes away. I suspect interference with the top sprocket cover bolt, but I am not too familiar with this engine, so I don't know what the exact problem is.

Is this a common problem? I searched but didn't find anything similar.
Any suggestions?
Thanks.



Sounds like there is some interference with the shift lever and the sprocket cover. Is the shifter lever bent? Maybe near the shift shaft? Second gear can be a weak link on these engines, but it sounds like an external clearance issue.

I just went out and looked at mine... Unbolt the shift lever and drop it one or two teeth on the shaft. This should fix it.

  • alan_3301

Posted March 22, 2008 - 08:19 AM

#3

Thanks for the reply. I just remembered that a .Haynes manual was included with the bike. I'm going to take a look in there and see if there is an exploded view of the engine.

I feel that the problem is internal. I checked for obvious external clearance issues. I can run with the cover on, but only without the top bolt. It's about 3" long and is also used to secure a clutch release pivot of some sort.

Hopefully it is a simple fix. I will read up on the manual and post back up.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • thouk

Posted March 22, 2008 - 01:10 PM

#4

Shorter bolt???? Just a thought.

  • alan_3301

Posted March 22, 2008 - 01:41 PM

#5

Sorry for wasting your time. I'll blame it on the dark, or a moment of stupidity on my part.

Of course it was a bent shift lever that would hit the sprocket cover.
I couldn't see clearly last night when I checked it out, but this morning it was obvious that it was hitting the cover.

Maybe I'll have a real problem to ask advice about sometime.

Thanks again.

  • martinfan30

Posted March 22, 2008 - 04:25 PM

#6

Try an MSR shift lever. They are very stout and dont bend easy. The stock lever is a limp noodle.

  • Denn10

Posted March 22, 2008 - 09:59 PM

#7

limp noodle LMAO good one!! Mine was rubbing from the last owner so i moved it out on the shaft, make sure yours isnt too close or it will wear pretty good. I gotta keep an eye on mine cuz its pretty tore up now.





Related Content

Forums
Photo

2015 XR650L Squeaking noise by Crayjay


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 3 replies
Forums
Photo

ignitech programmable XR650L CDI by brianhare


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  60 replies
Forums
Photo
Supercross

Supercross Preview 2017 Part 1: Championship Contenders by Chris Cooksey


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  148 replies
Forums
Photo

Engine Loping/Sputtering by tcaldwell


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 2 replies
Forums
Photo

Post Apocalypse, ThumperTalk style! by Justin Pearson


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  35 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.