ais kit need help


3 replies to this topic
  • longfellow628

Posted March 19, 2008 - 04:31 PM

#1

I just got my ais removal kit the tt brand. It seems like it didnt come with enough stuff to plug all the hoses. I have it all apart and cant figure this thing out its an 08 it came with the gasket that the ais goes in the front of the moter and a black plug and a chrome plug but there is hoses everywhere anyone have any pics

  • AK-Bandit

Posted March 21, 2008 - 08:53 AM

#2

I just did mine the other day. It's easy. You should only be blocking off 3 seperate ports. The little metal nipple on the side of the engine, the bigger plastic one on the airbox, and the plate on the front of the engine where the hard pipe from the AIS pump mounts to the engine.

http://www.thumperta...2&highlight=ais

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • kevinwr450f

Posted March 23, 2008 - 10:24 AM

#3

Yep, the block off plate on the front,rubber cap on airbox and metal plug on side of block(with some high temp silicone). Throw away all the extra tubing etc....

  • KennyMc

Posted March 23, 2008 - 11:47 AM

#4

Yep, the block off plate on the front,rubber cap on airbox and metal plug on side of block(with some high temp silicone). Throw away all the extra tubing etc....


Don't throw it away. There might be someone in Kalifornia that may need it.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.