Connecting a 2000 WR engine to a '99 carb set up.. HELP


1 reply to this topic
  • TallBoysWRF

Posted March 18, 2008 - 02:56 PM

#1

:sweden:

OK, so I'm not finding the info I'm looking for by searching. Here's the story...

I blew up the stock engine in my '99 WR400, and to replace it I picked up a 2000 WR engine that is practically brand new (yes, even for an 8yr old engine!) but after the fact I realize that I don't have the nipple on the head that the air lines attach to from the hot start and ACV assembly. I've thought about disconnecting the ACV for a while now, and this gives me a reason to do it. I think I'll probably say screw the hot start (I've only used it about twice in 4 yrs or so). Would this cause any problems in the internals of the carb? If someone could point me in the right direction of the thread(s) that detail the octopus removal procedure, that would be awesome, they seem to have gotten burried or my search terms just suck. :confused:

Anyway, to sum up, I'm trying to install an engine from a 2000 WR that does not have the nipple on the intake on the head, so will completely removing the ACV and hotstart on my '99 WR chassis cause any problems I don't know about? :excuseme:

Thanks for the guidance!:excuseme:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Rich_in_Orlando

Posted March 18, 2008 - 03:15 PM

#2

:excuseme:

...will completely removing the ACV and hotstart on my '99 WR chassis cause any problems I don't know about? :confused:

Thanks for the guidance!:excuseme:


Not at all.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.