My 03' will NOT start on its own AHHH


16 replies to this topic
  • rozero1234

Posted March 11, 2008 - 11:14 AM

#1

i've almost had enough with my 2003 wr450. it can be push started, and it runs fine like that. but it is impossible to kickstart it back to life. the troubles began when it started taking 20-30 kicks to start it cold. i shimed one of the valves back to spec, and then it was a two kick starter again.
Not much later on, the bike needed to be kicked 20-30 times again to start from a cold engine. and now the kickstarter doesnt work at all. i have checked everything i know; carb cleaned, filter cleaned, valves shimmed, spark plug cleaned, cct works, compression is at 72psi, gas is clean. i mean, what else is there? am i missing something?
i tried switching to a richer starter jet, nothing. anyone have any ideas? i'm half desperate over here. (one thing i noticed but may be nothing--> the kickstarter used to make a clicking noise at the bottom of its stroke, it doenst do that anymore. broken kickstart gear?)

  • MarshalGiles

Posted March 11, 2008 - 11:47 AM

#2

Does the bike still have the e-start and battery on it? If so, it could be because the battery is dead. I know I've had bikes before that wouldn't run/start worth crap when the battery died.

  • byggd

Posted March 11, 2008 - 01:28 PM

#3

Have you checked the voltage to the coil when trying to start it? If that checks out maybe a weak coil? :thumbsup:

  • MotoGoalie

Posted March 11, 2008 - 01:37 PM

#4

Check your timing very, very carefully.....and do a search on Woodruff Key.

You might have a flywheel problem related to that.

  • rozero1234

Posted March 11, 2008 - 03:22 PM

#5

Have you checked the voltage to the coil when trying to start it? If that checks out maybe a weak coil? :thumbsup:


how do you do this? is it like a voltage drop test?

Check your timing very, very carefully.....and do a search on Woodruff Key.

You might have a flywheel problem related to that.


can it be the woodruff key problem? my bike runs if its just bumpstarted.

  • rozero1234

Posted March 11, 2008 - 03:25 PM

#6

Does the bike still have the e-start and battery on it? If so, it could be because the battery is dead. I know I've had bikes before that wouldn't run/start worth crap when the battery died.


the battery is taken out. i've started this bike before without the battery, do you think it will help? my E-start is pretty much a novelty button, it never worked.

thanks for the input so far guys, i'm gonna try and check the coil and see if thats it. keep em' comin plz :thumbsup:

  • M_Xrider

Posted March 11, 2008 - 03:32 PM

#7

Is 72psi good for a four stroke?

  • rozero1234

Posted March 11, 2008 - 03:42 PM

#8

Is 72psi good for a four stroke?


dunno. it measures 5bar, so it might be my math. anyone else know? manual just says something like 12.5:1 or something like that

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • dirtysouth

Posted March 11, 2008 - 07:40 PM

#9

......compression is at 72psi, gas is clean. i mean, what else is there? am i missing something?


If you do the math...at sea level atmospheric pressure is 14.696 psi. Running a compression ratio of 12.3:1 (on my 05) at sea level, tests should give you a pressure reading of about 180 psi or 12.4 bar (1bar=14.503 psi) you say that you are just getting 5 bar:jawdrop: looks like you are runnin like 5 to 1 compression:busted:

  • dirtysouth

Posted March 11, 2008 - 08:46 PM

#10

Woops...let me take that post back...I forgot about the auto decompression...you could be about right....might be a hair low...maybe take the valve cover off and hold the decomp lever out while you turn it over. Then you should feel the 12.5 to 1 if you get lucky enough to kick it over while holding the lever out saving all of your fingers...sorry no compression tester at the house here or I would go spin mine over for comparison.

  • rozero1234

Posted March 11, 2008 - 10:34 PM

#11

oh man, i was hoping that was the ticket. if compression is low, maybe a stuck valve?

  • rozero1234

Posted March 12, 2008 - 09:25 PM

#12

went through checking the kill switch, ignition coil, and the ac magneto. unfortunately they are all in spec. any other ideas? i'm gonna rejet the carb again tomorrow, then pull off the left side engine cover to poke around. kinda last ditch effort. i'm about to go old yeller on my WR's ass.

  • rozero1234

Posted March 12, 2008 - 09:27 PM

#13

although my coil may still be weak. i did a continuity test, but not a spark gap test. looks like i'm going to have to go buy another tool for my arsenal. wait, does that thing have to be on a running bike?

  • Douglas Bump

Posted March 13, 2008 - 02:44 PM

#14

i've almost had enough with my 2003 wr450. it can be push started, and it runs fine like that. but it is impossible to kickstart it back to life. the troubles began when it started taking 20-30 kicks to start it cold. i shimed one of the valves back to spec, and then it was a two kick starter again.
Not much later on, the bike needed to be kicked 20-30 times again to start from a cold engine. and now the kickstarter doesnt work at all. i have checked everything i know; carb cleaned, filter cleaned, valves shimmed, spark plug cleaned, cct works, compression is at 72psi, gas is clean. i mean, what else is there? am i missing something?
i tried switching to a richer starter jet, nothing. anyone have any ideas? i'm half desperate over here. (one thing i noticed but may be nothing--> the kickstarter used to make a clicking noise at the bottom of its stroke, it doenst do that anymore. broken kickstart gear?)


I had an 03 with e-start problems. ordered a new starter clutch and fixed the prob. Then found out the spring holding the clutch together was off. put it back and worked fine. Thus I have a starter clutch for an 03 very cheep.:eek: :thumbsup:

  • rozero1234

Posted March 13, 2008 - 03:07 PM

#15

i'm not sure what a starter clutch is. i've noticed that my bike is very hard to push when in gear and with the clutch lever pulled in. will that help that?

  • rozero1234

Posted March 13, 2008 - 03:09 PM

#16

anyway, i was working on my bike last night and tested out a few more things and they all failed. i was pissed so i went out and got drunk then came back and ordered the 04 starter conversion mods. seems like the alcohol makes the bills go down easier.:thumbsup:

  • chrispy1202

Posted March 18, 2008 - 06:46 AM

#17

The '04 starter Mod was already done when i picked up my '03, but just had to replace the starter clutch. When you pressed the button it would spin the starer, but it would not engage and spin the crank. The clinking sound that you used to hear was probably the Woodruff key, and it may be sheared off now if you don't hear that noise anymore. When you try to get the rotor off the crankshaft to replace the starter clutch you'll know for sure. If it's broken, you may be able to put a strap wrench on the rotor and rotate it backwards to line it up with the machined groove again to get it apart. Best of luck!
Chris.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.