04' WR450 burnt valve?


3 replies to this topic
  • poke450f

Posted March 03, 2008 - 06:30 PM

#1

I am having a hard time starting my wr450, it only has 900 miles on it but takes up to 25 kicks to get it to run. Once it is started and warmed up, at full throttle it misses. Could this be a burnt valve or something else? I have never had to kick it more than 5 times in the past to start.

Help please, Thank you.

  • dirtysouth

Posted March 03, 2008 - 06:42 PM

#2

I am having a hard time starting my wr450, it only has 900 miles on it but takes up to 25 kicks to get it to run. Once it is started and warmed up, at full throttle it misses. Could this be a burnt valve or something else? I have never had to kick it more than 5 times in the past to start.

Help please, Thank you.


Check Compression and/or do a leak down test:thinking:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • PBDBLUE

Posted March 03, 2008 - 08:22 PM

#3

Tough to do a compresssion test with the autodecomp mechanism. Start by checking the valve clearances. These bikes do not have a history of eating valves. Have you checked the carb for clogged jets, etc?

  • Mutu

Posted March 03, 2008 - 09:25 PM

#4

Tough to do a compresssion test with the autodecomp mechanism. Start by checking the valve clearances. These bikes do not have a history of eating valves. Have you checked the carb for clogged jets, etc?

Yep. I'd do valve clearance check (it's very easy to do) and clean out the carby.

Make sure you have fresh fuel in it too!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.