'00 wr400 engine: common problems/issues?

4 replies to this topic
  • TallBoysWRF

Posted March 03, 2008 - 09:36 AM


Figured it's a good time to get back on here now that the engine blew up on my 99 WR. Anyway, I haven't really found what I'm looking for in the search option, but my question is are there any particular issues with the 2000 engine I should be aware of? My '99 ran great, until Saturday when all hell broke loose and something blew out the front of the cases. :ride: I've got a replacement 2000 WR engine on the way and supposedly it only has about 40 hrs on it (I'm told it was swapped out for a 426 a year after purchase), so I'm hoping that's true.

I'm planing to tear it down and check it out good before I pop it in, but any advise you guys can offer for things I should specifically check would be much appreciated! :smirk:

Are there any common issues with it in general I should be aware of?:)

  • TallBoysWRF

Posted March 07, 2008 - 08:30 AM



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Frostbite

Posted March 07, 2008 - 09:30 AM



Hey TallBoy

The 400's are fairly bulletproof in stock form. All of my destruction was self inflicted, from mods that I did, like the big bore kit and filing the fingers on the clutch basket, and let's not forget the block heater.

If I had've left the engine alone except for regular maintenance, I probably wouldn't have had a problem. The carb slide is the only thing I can think of to watch for.

  • matt4x4

Posted March 07, 2008 - 10:01 AM


I'm not 100% sure if the carb slide was resolved for 2000, but I'm guessing you're not getting the 2000 carb with the new engine anyways.
From what I've read, the 2000 was the most reliable out of a lineup of reliable engines - the 2001 and 2002 426 went to titanium valves that required more maintenance, however, the 2000 still had steel valves.
3rd gear was supposedly the weakest point on a 2000, along with a false neutral between 1st and 2nd that could be fixed with some minor filing modification.

  • TallBoysWRF

Posted March 07, 2008 - 11:32 AM


I've had the false neutral problem with my 99, although lately before it blew up, it would be between like 2nd and third or even 3rd and 4th.... I'd shift and it would pop into neutral and as soon as I let off the throttle to keep from bouncing off the rev limiter, it would pop back into gear...not sure what caused that. Anyway, what "filing modification" are you refering to?

Also, what about 3rd gear was/is weak? do the gears break or have teeth shear off or something? Would swapping my gears out of my 99 help the problem?

On a side note, are there any gearing differences between the 99 and 2000 as far as the internals are concerned?

frostbite...I built a set of tires this year with sled studs. All I can say is...WOW!


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.