02' wr426 runs a little rough at 1/2 throttle

11 replies to this topic
  • sticky

Posted April 21, 2002 - 03:49 PM


Anyone having any trouble with engine running rough at 1/2 idle. Bike also sputters coming off of wide open. Airbox lid removed and exhuast is uncorked. Do I need to re-jet with these two modifications? Running between 400-800 hundred feet above sea level. I read some posts about cutting "the grey wire" because this changes the timing setup at 1/2 throttle for emmisions reasons. Is this true? Any help would be great.


  • Mark_Cantrell

Posted April 21, 2002 - 04:41 PM



Generally speaking, opening up the airbox and/or the exhaust makes it run leaner, requiring richer jetting. If the sputter coming off of wide open can reasonably called popping, that is your symptom. You might check the 'Jetting 101' post in the 250F forum if this is new to you. The carb is the same (except size) on the 2001 and 2002 models.

The grey wire selects different ignition timing that is characterized by less power everywhere and occasional missing in midrange. For more information on what the wire does, you might try the 'CDI 101' post on the 250F forum. For more information on where to cut it, use the search at the top of this page.

Good luck,

  • skthom2320

Posted April 21, 2002 - 06:00 PM


Yep - Mark is calling it right. Note that there is a difference between a "sputter" and a "popping." One is rich and one is lean! When you allow the bike to breathe easier (airbox lid, free flowing exhaust), the mixture becomes lean (more air, less gas) and you may get a popping sound, particularly on deceleration.

This could be easily fixed with a larger pilot (or fuel screw adjustments) for ~0-1/8th throttle, larger main jet for ~1/2-WOT, and possibly one needle clip position one lower than you are now (for ~1/8th to 3/4 throttle). It is simple to make these changes with the carb on the bike. Order the jets from Sudco and go to it!

[ April 22, 2002: Message edited by: skthom2320 ]

[ April 22, 2002: Message edited by: skthom2320 ]

  • rfa371

Posted April 23, 2002 - 05:18 PM


hello sticky im not sure what I can do for your throttle problem one thing I can tell u for shure is that your riding partner I heard is awesome can U tell me more about this aweesomee rider where he can be found and mayby I'll call him and get some riding tips from Him..........

  • S_Phillips

Posted April 24, 2002 - 04:42 PM



I got the same problems you got with the 2002
wr426 and the same mods you got but I did
do the gray wire. It didn't help.

I can't decide though if it's popping or sputtering :)

Really don't like the thought of adjusting the carb. I know nothing about it.

  • racemile

Posted April 25, 2002 - 04:26 AM


As the proud owner of an 02 wr 426 with the same issue, I can tell you factually that: I have no clue what is causing this.

My bike continues to produce great power on the top end, even when in the "pop" or "stutter" stage.

My only observation is that if this bike was a car, this issue reminds me of "floating" a valve, but the power curve doesnt seem to agree with that.

I have a vortip on the way, I am going to plug that in and see if the addition of some backpressure changes this symptom any.

Any other suggestions are welcome, but, I dont think jetting is the issue here. I am starting to wonder if this is an ignition timing/tps/cdi issue. I wonder if yamaha may have "remapped" the 02 into a corner.


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • racemile

Posted April 25, 2002 - 04:29 AM


Sorry, I misread the original post. My issue starts at about 1/2-WOT. The needle was raised a position with no significant improvement.


  • Wicked_Crash

Posted April 25, 2002 - 04:50 AM



I had the same issue from 1/2 to WOT, it sputtered like crazy. I checked the spark plug and it was as black as coal so I ended up jetting it to a 148mj, 38pj, and the 5th needle position from the bottom. After re-jetting it I have no problems and even more power. I ride anywhere between 4000' to 13000' and I tested it at 8000'. I would suggest checking the spark plug if you haven't already done so. If it is black jet it down even more. I thought going to a 148mj was a huge step down, but it worked. After I did the mj, it ran like crap from 1/4 to 1/2 throttle so I dropped the pj from a 42 to a 38. No more sputtering, better throttle response, and way more power. It's amazing what jetting can do.

  • racemile

Posted April 26, 2002 - 08:07 AM



I havent really tested the jetting hard yet. I did put the vortip on last night but it seemed to have the same issue. I will purchase the jets and play around some. But, as you say, I need to see how the plug looks before I do anything.

Question for you: Where do you ride out here. I am thinking about dropping the front sprocket a tooth, or adding more weight to the fly wheel to give me more low end putt power. Did you have any issues being able to go slow enough. 1/2 my riding is done with in-experienced riders. How tight are the woods you ride?


  • Wicked_Crash

Posted April 26, 2002 - 10:08 AM


I ride a lot at Woodland Park, Rampart, Texas Creek, Rainbow Trail, and Taylor Park. The trails range anywhere from smooth and easy to very rocky and very technical. They can all be tight in sections. Last time I was at Woodland Park, there were a few spots where the trees were so tight that the bark busters hit trees on both sides at the same time, but for the most part that area is easy, fast, fun riding. I haven't had a problem going slow but then again, I don't go slow very often. If you need to go slower, I would suggest gearing it down with your sprockets. The stock front sprocket looks pretty small already, but you might be able to go 1 tooth down. I think the safest way to go would be to gear the rear sprocket up even though it will be more expensive than lowering the front. Where do you ride? I'm always looking for different trails. Good luck finding the right jetting and gearing. :)


  • LarryCO

Posted April 27, 2002 - 07:34 AM


Nice work WickedCrash! Glad you like that 38PJ! What needle are you running with it? EKP? If that's the case, that's pretty much what I'm using right now. Going to test a 35PJ/50PAJ/EKN#3/150MJ/160MAJ tomorrow at Rampart. I'll let you know the results.

FYI...if any of you are interested in Rampart tomorrow, we're meeting at the gas station on the SW corner of C470/SanteFe at 10AM...

  • Wicked_Crash

Posted April 27, 2002 - 04:58 PM


I'm running the stock needle, I can't remember if it is EKP or not. I'll be riding at Woodland Park tomorrow for a good test. I'll let everybody know the results afterward.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.