yzf426 engine help


5 replies to this topic
  • yzf426rider

Posted February 26, 2008 - 02:42 AM

#1

ridein 2002 yzf426 the bike on the weekend and engine seizd up..the kik wudnt budge but i pushd down on it hard and its bak to normal this is the 1st tym its happern no overheating.. but i checkd the dipstik and its gold, so i thought that caused the it to seize, still starts and has LOADS of comprission. but its hard to kick but bump str8 away. so ive taken it to local shop i was jus gna change oil and filter. what do you guys think?? could my bike be f@£d?? or do u think it was just panic....

and ther was wite stuff leakin out a over flow pipe "lookd like milk" cheers

o ye and i got the bike from "wigan" and i have been told a few months "wigan" had major floods "half houses hi!!! so the explains the wata and oil beacuse the rads aint moved so the water didnt come from the rads an ther is ALOT of oil (over half way up the dipstik) and its a cream colour and wen the bike is running and its warm the oie is like water so do you guys think that the oil change will stop it seize again


plz help cheers

  • yzf426rider

Posted February 26, 2008 - 07:15 AM

#2

could it be my piston and rings??

  • YELL-OSNAKE

Posted February 26, 2008 - 11:50 AM

#3

From what I gather, It seems you have water or something wrong with your oil. I would change it...yes. If the oil quality is poor, that could have been a reason for the seizure. I would be concerned that damage has not already occured.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yzf426rider

Posted February 26, 2008 - 04:04 PM

#4

well i have not startd it since and im not trusting it so would i be ok buying a new piston set and chek the conrod? it still starts and ran fine wt onter damage could happern its ok to start now an it has loads of compression? i have never touchd a four stroke engine but i mite have a go if it does need a piston kit.

and i will proberls need ahelp along the way. i do hav the full manuel tho

  • Old_604

Posted February 27, 2008 - 05:14 PM

#5

boy...my head hurts trying to read your posts, yzf426rider.

Are you purposely not typing in english or what?

  • YELL-OSNAKE

Posted February 28, 2008 - 07:04 AM

#6

I wouldn't just go buy a piston...check first....you said something siezed....you need to find out what...tear into it and inspect the parts, maybe you will need a piston, maybe the bottom end went. the only way to tell is to take her down. THEN buy parts.





Related Content

Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On January 15, 2017
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

1998 yz400f will not idle. by trolley


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  32 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  113 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.