rolled the odometer over...


4 replies to this topic
  • redswr

Posted February 24, 2008 - 05:09 PM

#1

kinda sucks that it rolls over every thousand miles though... i went to check how many miles i had on it and it said 13.4 :smirk: i just got done with a 100 mile trip too. guess i just need to put a mark for every thousand...

how you guys doing on the milage for a 07? 1,013.4 for me!

  • tweav

Posted February 24, 2008 - 05:11 PM

#2

I'm not really sure I thinking like 850 on mine. I lost the mileage 3 times . I now have a vapor.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • KennyMc

Posted February 24, 2008 - 10:40 PM

#3

Yeah, I f'd up and reset the B setting that I was using as the total mileage. After 1,999 it doesn't go to 2,000. Holy sh$t

  • redswr

Posted February 24, 2008 - 11:05 PM

#4

After 1,999 it doesn't go to 2,000.


mine went over at 1,000... unless somehow i did erase it:confused:

  • tweav

Posted February 25, 2008 - 12:58 AM

#5

mine went over at 1,000... unless somehow i did erase it:confused:



see why mine got replaced . the vapor also has a tech, temp gauge , dual trips , a real odometer , outside temp, shift light , over temp and over rev lights. all for 100 bucks MUCHO EL CHEAPO:thumbsup: :smirk: :)




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.