smokey starts


26 replies to this topic
  • martinfan30

Posted February 21, 2008 - 08:04 AM

#21

I have a 95 650L and when I got it ,it also smoked for a few seconds when started. After a few rides it doesn't do it anymore.

The previous owner told me he didn't use it for months when I bought it.
I have no idea also what that was.


That was probably a case of dry guide seals from sitting. Once it was being ridden again, the seals got some lube and started sealing again.

  • RODRIGUEZ

Posted February 21, 2008 - 09:04 AM

#22

Thanx

  • Dave Blackburn

Posted February 24, 2008 - 08:56 PM

#23

SOLVED!!
I think.
Here's what I did.
1st - Drop it on its right side, twice, busting your knuckles.
Then drain oil and remove clutch cover.
Clean and inspect oil pump/lines/screens.
Nothing is too bad, just normal build up.
Replace oil and go for a 60mile ride.
3 cold starts and no snoke, at all.
I hope it is fixed.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • martinfan30

Posted February 25, 2008 - 07:55 AM

#24

SOLVED!!
I think.
Here's what I did.
1st - Drop it on its right side, twice, busting your knuckles.
Then drain oil and remove clutch cover.
Clean and inspect oil pump/lines/screens.
Nothing is too bad, just normal build up.
Replace oil and go for a 60mile ride.
3 cold starts and no snoke, at all.
I hope it is fixed.


So I dont understand what you fixed..... Oh well, at least its good now!:smirk:

  • xr650l bum

Posted February 25, 2008 - 09:04 AM

#25

Can you show us some video of the dropping technique. I am sure it will need to be done exact to make it work.

  • Dave Blackburn

Posted February 25, 2008 - 12:29 PM

#26

Can you show us some video of the dropping technique. I am sure it will need to be done exact to make it work.


All you have to do is try to lean the bike on the handle bar away from the kick stand. Don't pay attention for a second, then miss the post you are trying to set the bar against catching your hand between the bike and your bench vise.
Repeat.

As for what I have fixed, I noticed that the oil level in the tank doesn't drop as fast as it used to. It would be almost empty after a few hours. I think it would totaly fill the case and push by the rings and smoke untill the oil pump caught up.
I must have cleaned out a check valve or something that was allowing the oil to drain quickly. :smirk:
Any ideas??
Thanks,
Dave

  • resurrection

Posted February 26, 2008 - 03:44 PM

#27

Check valve ? does that sound familiar ?
maybe when apart some junk got stuck? Some have springs that go bad and don't hold tight against hole .
I've found many a foul on many differant bikes with sump.
Good luck.





Related Content

Forums
Photo

Which thumper motor for a street tracker? by woz


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • * * * * -
  • Hot  29 replies
Forums
Photo
Washington

Cle Elum Sunday 5/29: Looking for dual sport tips by TigerTanker


Dirt Bike   Dirt Bike Regional Discussion   Northwest
  • Hot  32 replies
Forums
Photo

Wiseco 101MM Spark Knock Low Engine Temps by imandrewparks


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 7 replies
Reviews

Honda XR650L 2016 by Chris.GVS


Honda XR650L 2016
  • - - - - -
  • 0 reviews
Forums
Photo

DirttyPig 2005 Xr650l Prroject! by braapmebb1moretime


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 22 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.