98 wr 400 timing chain jumping teeth?

1 reply to this topic
  • darrenjd

Posted February 17, 2008 - 10:07 AM


I have a 98 wr 400 that I have had problems with three times. The first time it happened, I was riding fairly easy in 2nd gear and the engine stalled, while making a clicking noise from top end. Turns out the lifter cap on exhaust valve(the exhaust valve with decompressor on it) was stuck down inside its bore. Repaired lifter, checked valve clearances, all ok, bike ran good again. Do not know how it happened. Bike ran good for about 5 more rides, then coming out of a turn hard on the throttle, the motor locked up again with major noise from top end. This time upon disassembly found broken valve shoved through the top of piston and all other valves damaged as well as cylinder. Replaced cylinder piston, cylinder head, valves, installed new parts and double checked cam timing and valve clearances, all was good for 3 rides. This time climbing a moderately steep 20 foot tall hill almost to the top, engine seized again with noise. Found valves not bent, they must have just been opening when piston at top of stroke(small contact marks on piston from contact from 2 of exhaust valves) but broken rod and damaged cylinder this time. I finally have given up on motor and bought an 01 yz 426 and replaced it. This motor seems to run good after only one ride.
My question is has anyone heard or had problems with timing chain jumping teeth on cams or crank gear? I think this is what was happening but didn't come to that conclusion until after last problem, so I never checked timing chain and marks before diassembly.
Is there any special maintenance or things to look for on timing chain tensioner that could have caused this?
Or, maybe the first problem stretched chain or caused damage to tensioner which may have been the root of problem. I want to make sure I do not hurt this new engine as I have twice as much invested in this bike now than its worth. Just some info on my riding style. I have been riding for 30 years I have average ability I do not ride hard. Most of my riding is woods riding on moderately tight trails. Each problem has occured while track riding or pit riding. I have never ran bike hard enough to hit rev limiter so I don't think valve float is the problem. The bike all told has only about 180 hours total on it from new.
Any thoughts?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • William1

Posted February 17, 2008 - 01:10 PM


Sadly, cam chains do jump from time to time. Tensioners loose the ability to tension properly, cam chains wear, cam chain guides wear. Most of these parts are so cheap that replacement of them is like gaskets. You do valves, you replace the cam chain and tensioner. You do rings, you replace the cam chain and tensioner.

Failed rod is rare with a cam chain issue though. Since the bike is used, you have no way of knowing if it spent its' life on the limiter, typical cause of rod failue. First they stretch and twist, then snap.

Related Content


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.