Hotcams exhaust only, cam in 99WR


8 replies to this topic
  • speedcomm

Posted February 16, 2008 - 03:06 AM

#1

Guys, I know the whole pins between punch marks has been discussed in depth many times ! BUT Im installing an exhaust only auto decomp hotcams in an otherwise stock 99 WR400, Standard WR timing is 13 pins between punch marks, should the Hotcams also be 13 ? to me it looks as though the lobes would be level ( roughly ) accross the top of the lobes if it was 12 pins between punch marks, I have put in a new Cam chain as well so that is not stretched. There is no mention what so ever in the very basic instructions that came with the cam re pins from punch marks etc, Maybe someone who has put a Hotcams exhaust only in on one of these may comment ? My thoughts are the auto decomp may not work correctly if I was out by one pin ( 12 pins Yz timing )

  • Thermos O flask

Posted February 16, 2008 - 03:33 AM

#2

Hi mate,i fitted a hotcams exhaust cam to a WR400 and just followed the instructions.Line up the dots on the head But the dots don't line up as good as the yamaha cam.I tried every timing combo and still it looked out.I put it down to a stretched timing chain until i refitted the yamaha stick and everything lined up again.Have a good selection of shims as well,theres a big difference between cams.I loved the auto decomp.Hope this helps.

  • speedcomm

Posted February 16, 2008 - 02:32 PM

#3

Thanks Marky, Confirmed what I thought about their timing marks being slightly out ! not my lack of mech skills :applause:

I was hoping you would say the auto decomp is worth the effort too !

Where abouts you based ? im in country NSW

  • Thermos O flask

Posted February 17, 2008 - 02:01 AM

#4

Mate, I'm in sydney .Hope the install is working out ok?:applause:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • speedcomm

Posted February 18, 2008 - 12:48 AM

#5

Dont spose anyone knows if the valve clearance for the Hotcams exhaust cam is the same as the Yamaha exhaust cam ? The instruction sheet I got with the cam is a generic broad sort of thing doesnt go into specifics.

  • speedcomm

Posted February 18, 2008 - 03:11 AM

#6

Dont spose anyone knows if the valve clearance for the Hotcams exhaust cam is the same as the Yamaha exhaust cam ? The instruction sheet I got with the cam is a generic broad sort of thing doesnt go into specifics.

  • Thermos O flask

Posted February 18, 2008 - 08:41 PM

#7

Hi mate,i had it written down in the manual when i did the hotcam.
Its COLD settings are 0.20mm for the exhaust cam.
which is a bit tighter than the yamaha cam .25-.30mm wr400.

  • speedcomm

Posted February 18, 2008 - 11:52 PM

#8

How good is auto decomp :) :cry: :banghead:
Feels like the spark plug is out.
I can now start it from the right hand side, with me standing next to it using my left foot :applause:

4 kicks after a rebuild couldnt believe it,
no more routine.

  • angelovi

Posted December 11, 2008 - 01:11 PM

#9

Did you ever find out how many pins should be between the punch marks on the cam for the '99 WR400 with the Hotcams exhaust cam only. I'm in the process of doing the same thing and a little confused exactly how I should set this thing.

According to what I've read, stock is 13 pins, if you change to YZ timing it's 12 pins. The info. on using the '03 YZ450 exhaust cam says 14 pins, but I haven't seen anything specifically for the Hotcams exhaust cam.

Any help would be greatly appreciated!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.