Im really stumped here...stator Q's.


13 replies to this topic
  • Skithis

Posted February 09, 2008 - 08:50 PM

#1

Heres the story. I bought an 01 yz426F about a week ago. Former owner tells me the lights quit in the middle of a ride. I find out its got a moose stator in it. So i get a multimeter out and both the yellow wires coming up the stator read 0 Vdc. So i figure the stator must have been broken and or burnt up. I take the cover off and it lookds new. All the wires are connected and no burn marks. What should i do?

  • YELL-OSNAKE

Posted February 09, 2008 - 09:41 PM

#2

I looked in my manual to test lighting stator on a wr 400, says nothing about a yz426, so since you say it's moose (aftermarket) lighting. Anyhow You mention 0Vdc You need to read Ohms (resistance) of the coil....on a STOCK bike it would read .24-.36 ohms....basically would SEEM to be shorted. If you WERE checking on the ohms scale, then I would guess your reading to be right. Usually the coil would open, or show no resistance if bad. It mentions a voltage regulator in the manual, but who knows how yours is since it is aftermarket. Is there a switch for these lights? you can use the ohm meter to check individual wires. Just because it is connected, does not necessarily mean it's making good contact. try to see where the lights them self ground...like to the frame, or are the independent all the way to ...whatever. could be as simple as a poor ground.

  • grayracer513

Posted February 10, 2008 - 12:37 AM

#3

So i get a multimeter out and both the yellow wires coming up the stator read 0 Vdc.

That would be what a good healthy would show, too. They produce AC voltage. The DC scale will read 0 whether they have any output or not.

Check the continuity first, then the output voltage, then try a test lamp.

  • Skithis

Posted February 10, 2008 - 10:27 AM

#4

Ok , im going to do the checks mentioned above. I should have mentioned that i cut the main leads coming off the stator and hooked em to a battery and everything works great, so i know its screwed up in the stator.

  • Skithis

Posted February 10, 2008 - 12:08 PM

#5

well ive got 5.5 volts AC on one lead and 7.5 volts AC on the other lead. Im not sure how to test the rectifier/regulator.

  • Skithis

Posted February 10, 2008 - 12:37 PM

#6

I got around 17 V AC when i gave her some gas.

  • Ronin 26

Posted February 10, 2008 - 12:48 PM

#7

It's usually about 10 VAC per 1000 rpm.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Skithis

Posted February 10, 2008 - 01:07 PM

#8

So the lights will run on the AC? I hooked my stator leads directly to the headlight and got nothing.

  • grayracer513

Posted February 10, 2008 - 01:17 PM

#9

The function of the regulator is to limit the voltage output. If you have 12v lamps, voltage should not exceed 15 on the regulated side of the system.

Rectifiers are designed to convert AC to DC. There are two basic types; half wave and full wave. The first type is only used in simplistic applications where there is more than enough AC available. AC current flows in one direction as the magnets of the magneto are phased one way, then as the rotor moves onward, the current reverses polarity. This creates electrical current that can be represented by a waved line with a zero line running down the center. Half wave rectifiers allow the current flowing in the right direction and block, or clip, the current going the other way. That results in the loss of just over half the energy produced by the magneto, so it's very inefficient.

Full wave is more sophisticated. It first allows the right-way current, but then reverses the current flowing the wrong way, so that more nearly all the output of the mag is usable.

Generally, a halfwave will be just a diode, and should have continuity one way, but not the other, and not be shorted to ground. A full wave is typically an array of 4 diodes. There will usually be two leads going in, and one out, and the continuity from the output lead to the other two should be as if they were each a separate diode; each input lead having one-way continuity to the output lead.

  • todds924

Posted February 10, 2008 - 04:31 PM

#10

well ive got 5.5 volts AC on one lead and 7.5 volts AC on the other lead. Im not sure how to test the rectifier/regulator.


That sounds awfully low to me. I dont have a WR book in front of me so i am not sure of the specs for AC output, but that sounds off. You can use a multimeter to test the rectifier.

  • Skithis

Posted February 10, 2008 - 08:03 PM

#11

really, i searched the internet on how to do it and didnt find anything really. What am i testing for? I know it has no continuity right now.

  • tnl

Posted February 11, 2008 - 06:35 AM

#12

Start at one end with a multimeter and work your way back/up. If you have the side cover off then start at the stator with the multimeter. Call Moose racing and find out what kind of output/reading you should be getting with their product and go from there. Stator could be bad and it's not worth the time to pull everything else apart to trouble shoot.

  • Skithis

Posted February 11, 2008 - 04:31 PM

#13

Thats the problem. I went to mooses website before i posted here and there is no contact imformation. It seems they try to distance themselves from there customers. The only way to contact them is to send an email, so I did. No response yet.

  • grayracer513

Posted February 11, 2008 - 09:00 PM

#14

This is a little bit of a long shot, but sometimes a competing will pick up a case of neglected customer service:

Contact Trail Tech, explain your problem to them, and that you aren't getting any feedback from Moose. They may be familiar enough with the Moose components to be able to give enough info to help you find the trouble.





Related Content

Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.