07 yz450 motor trouble


17 replies to this topic
  • Daltoneious

Posted January 28, 2008 - 07:45 PM

#1

my bike began acting strange last weekend but i didnt think anything of it until i rode yesterday. it won't really rev out, it seems to hit the rev limiter early, but it doesnt make the same quick rev limiter bang like normal. it almost sounds like a 2 stroke w/ a smoked top end. ive got 70 hrs on it and did a top end about 20 hours ago along w/ valve adjustment. the weird thing ive found is that it appears to be getting harder to kick, like its gaining compression. once it's started it seems to run fine other then the top end power kind of falling off. i haven't gotten into it yet, but anyone have an idea what might be going on?

  • grayracer513

Posted January 28, 2008 - 08:35 PM

#2

Check your valve timing before you ride it again. If it's off, replace the chain, the tensioner, and check the cams for scoring.

  • Daltoneious

Posted January 29, 2008 - 10:03 AM

#3

do you think my bike skipped cam timing? i've never had one do that

  • grayracer513

Posted January 29, 2008 - 10:06 AM

#4

do you think my bike skipped cam timing? i've never had one do that

Why yes, I do, that's why I brought it up. I've never had one do it either, but it has happened.

  • Daltoneious

Posted January 30, 2008 - 08:41 AM

#5

sure enough, the cams were in time with one another, but the chain skipped one tooth on the crank so the timing was advanced slightly. the cam chain looks ok, but probably just stetched and worn out. im going to replace the chain, and guides, but the tensioner seems to be working fine. i guess from now on i may just throw in a cam chain every 50 or so hours w/ a top end just to be safe.

  • grayracer513

Posted January 30, 2008 - 08:57 AM

#6

If the spring in the tensioner seems good and strong, it's probably OK. Timing chains should be replaced annually.

  • MotoGoalie

Posted January 30, 2008 - 10:35 AM

#7

Woot, Grayracer just saved a Motor:applause:

  • CaptainKnobby

Posted January 30, 2008 - 02:39 PM

#8

I had my top end put in my 06 at 52hrs and my mechanic said mine was fine!....I guess I will put one on when I put another topend in at or around 100hrs.

  • grayracer513

Posted January 30, 2008 - 03:17 PM

#9

They're a $15 part. Why reuse a used one?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Daltoneious

Posted January 30, 2008 - 05:51 PM

#10

yeah, the chains are short money, the chain guide that actually does the tensioning is like 60 bucks retail, but whatever. i've put about 4 hours on my bike since it started doing that, just too lazy to check it before i rode last weekend. so changing the timing chain at every top end change should be sufficient?

  • Daltoneious

Posted February 02, 2008 - 02:46 PM

#11

turns out it wasn't a worn out cam chain. once i actually took the bike apart and got the ignition cover off i found some goodies. i found the mashed up head of a torx bolt in the rotor. to me it looked like one of the bolts used for the bearing retainers on the main bearings, but i wasn't sure yet. the head of the bolt was partiallly mashed and that was the reason for the timing jumping, it also really spread out the metal guide on the bottom side of the intake side cam chain guide. i then decided to see if i could avoid splitting the cases and try to fish out the rest of the bolt, or bearing retainer. somehow i managed to get the bearing retainer out, only because it was in two pieces and under the oil pick-up. from what i see the punch marks that they put in those bolts at the factory actually weakened the bolt enough for the head to eventually split, fall off, and then nearly grenade my motor. pretty lucky i guess. those bearing retainer bolts are all red loc-tited at the factory so i don't see the stud coming out so i'm just going to run it.

  • William1

Posted February 02, 2008 - 03:19 PM

#12

I'd tear the engine down, give it a good complete internal cleaning and replace the damaged parts. They were there for a reason. If you do not, I'd wager you;ll be posting a new Q where the engine grenaded.

Pay a little now or a lot later.

  • nap__kxf

Posted February 03, 2008 - 05:49 AM

#13

well he was saying his bike seemed to have higher compression and excuse my either stupidity or ignorance but i went riding this past weekend and it was fairly cold outside and my 07 is jetted poorly but it never seemed hard to kick, and we stopped at the base of a hill and watched these guys and i didn't go up (my cheap boots were killingm y ankles, poor excuse but bleh. acerbis boots fail.) and it became extremely hard to start, i've never had trouble started that bike. i could barely kick the piston over. i finally got it, just short of pushing it to a hill and running down to bump it.

  • Daltoneious

Posted February 04, 2008 - 06:18 AM

#14

my compression appeared to go up because the cam timing jumped and the auto decompressor wasn't decompressing at the proper time. the bearing retainer that fell out is from one of the main bearings, there are two per main bearing in that motor and the bearings are trapped anyway. the crank fits in the cases so tight that there's no where for the bearings to go, the retainers are really there so that when you split the cases the bearings stay in the cases rather than come out with the crank.

  • grayracer513

Posted February 04, 2008 - 08:07 AM

#15

my compression appeared to go up because the cam timing jumped and the auto decompressor wasn't decompressing at the proper time.


That was why I thought of it.

You are taking a bit of a chance that the stub of the retainer screw will stay in its bore. If it does (and I suppose it could) then all is well. If it backs out, things could potentially get ugly.

  • SUnruh

Posted February 04, 2008 - 08:15 AM

#16

nothing like knowing the motor could lock on the face of a jump.

yeah, i'd sleep real easy know that.

i'll be keeping an eye on next years 2008 Darwin awards.

  • Daltoneious

Posted February 04, 2008 - 04:12 PM

#17

those screws are pretty soft, so even if the stud comes out i'm not that worried about it. plus i don't see that red loc-tite allowing that stud to come out, but we'll see i guess. this has been a bit of a strange one, don't you think gray? i've never had a screw from a retainer like that come out.

  • William1

Posted February 05, 2008 - 06:48 AM

#18

There is a first time for everything.

I hope for your sake, it does not decide to back out, fall inside, get mashed by the crank and get into the crank big end and trash your cranks and barrel.





Related Content

Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.