What gives



3 replies to this topic
  • blue_beast_wins

Posted October 19, 2002 - 12:59 AM

#1

Sometimes i'll put a post reply in and it dissappeares, do the moderators not like them or something?? if this is the case can we be emailed or somthing to let us know what the problem was??

  • PMAUST

Posted October 19, 2002 - 03:38 AM

#2

From my experience the moderators will not delete your post without sending you a PM to explain why. If you leave the preview box checked, make sure you hit the continue button twice. Then, a message should come back saying that they are taking you back. Maybe, you forget to hit the second continue. :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yamaha.dude

Posted October 19, 2002 - 10:47 AM

#3

If your post was totally off-topic or offensive , then you would be PM'ed by a Moderator as to why the post was changed/removed.

Make sure your post actually got posted...

Does the number of posts attributed to you increment by one when you have posted a topic? if not, then you may not be doing the preview-post-continue shuffle correctly...

If it was a For Sale post in a bike forum, then it will have been moved to the proper For Sale forums...

David

  • blue_beast_wins

Posted October 19, 2002 - 11:39 AM

#4

Thanks guys, i'll try to keep a closer eye on what i am doing.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.