Suspension problems!!



5 replies to this topic
  • Joe_C

Posted April 10, 2002 - 02:57 PM

#1

I have a 99 Wr400. My suspension is realy weak :) Bottoms veary easealy... so last week i called Factory connection and they told me for my weight and hight (6ft 200pounds) that i needed 130 mm from top... I did this with the spring out.?? My local dealer gave 5w oil and a friend told me i should of used 10w?? I havent road this on track yet but wanted to know it if all was about right.
I ride on a suppercross track and a whooped out natural track...
Changing my fork oil seamed to help with the dampining but im worried about my rear shock... The front is stiffer but the rear is still soft.. I have it set at 4in sag but the compresion clicker is up....

Thank you for all your help and time reading this...

JoeJoe!!....

  • YAMAKAZE

Posted April 11, 2002 - 07:59 AM

#2

Joe,

Contact Mark one of our Suspension Experts at MXTuner@mindspring.com Mark is our resident Race Tech Suspension guru. He can advise you properly.

Bill....

Bonzai :)

  • Joe_C

Posted April 11, 2002 - 08:44 AM

#3

:) TY i will do!!! and will reply with answers!!
JoeJoe!!....

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • John_Curea

Posted April 11, 2002 - 12:31 PM

#4

Joe

Your 99 WR400F comes stock with .46 fork springs and a 5.0 shock spring. The stock fork springs is fine for your weight, however, the shock springs needs to be replaced with a 5.4 rate.

The 5wt oil you have will be fine. I would recommend 90-100mm of oil height. Measuring without the fork spring installed is correct.

The biggest issue with your present setup is the under sprung shock. The bike will have a more balanced feel once you update the shock spring.

Take Care, John

  • Bill

Posted April 11, 2002 - 03:34 PM

#5

Well after reading your post I know from having my suspension done and being about the same weight as you. 90-100mms would be correct and yes the rear spring rate goes up. But it looks like someone beat me to the answer :) I would think someone has reduced the compression clickers way low to allow the 99 forks to use the whole stroke. With my 99 set up correctly, I could never seem to get the bike to keep from packing the front forks at mid-stroke (it made whoop sections real interesting:eek :D .

I have heard from several members here that MXTUNER does a fine job as well as the other big names. You might also consider MX-Tech. They have a shop in western PA. Oh and by the way, John Curea runs it so, your getting great advice.

Bill

  • Joe_C

Posted April 12, 2002 - 05:08 AM

#6

TY for all the info and help!!! I think my best bet would just pull shock and forks off and have them re valved and set for me:-)

JoeJoe!!..




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.