98 400wr suspension problems

3 replies to this topic
  • kbuckstud

Posted January 16, 2008 - 07:34 PM


When i ride my front suspension is constantly banging on the rebound. For example if I were to yank up on my handlebars the suspension isnt doing anything, it just bottoms out. Me and a friend replaced the oil with automatic transmission fluid(we read that alot of people use it)so I dont think that it is the oil. Please help me get my smooth ride on and thanks for the help.

  • brt 426

Posted January 17, 2008 - 04:19 AM


I answered another post with the same problem yeserday.
I believe your damper rod top bearings are worn in the front forks. Take it to a suspension specialist for repair. You can do it yourself , but it's precise and fiddly.Yamaha don't sell these bearings but I believe they are available from specialist shop's. Good luck
Refer to Eric Gorr's MX motorcycle manual No3 for info on how to do this repair

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • lawndude

Posted January 17, 2008 - 06:49 PM


:cool: hey doosh bag, your friend sounds like a smart guy:p

  • lawndude

Posted January 19, 2008 - 06:21 PM


thanks for the help brt 426


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.