2001 426...5th gear gone HELP


4 replies to this topic
  • jamieharrower24

Posted January 12, 2008 - 07:06 PM

#1

Hey guys always been watching the site but now I need to ask a tech question. My 2001 426 has lost 5th gear, it just isnt there. All the other gears work fine and I didnt hear anything abnormal when i was riding. Any ideas on what it could be or what I should be looking for when i get into it?

  • OrangeYZ

Posted January 12, 2008 - 08:07 PM

#2

Put the bike on a stand and try to turn the rear wheel in fifth gear. If it goes easy, like it's not there, than it's probably not there and pieces are floating around in your cases.
If that is the case, than the last thing you want to do is try riding the bike. If a chunk of the gear gets into something else, Boom. I don't know if you can see into the transmission from the clutch side of the case, but you might pull the side cover off to see if there are any parts in it that shouldn't be.
Of course, maybe the first thing you should do is drain the oil and see if anything like a gear tooth or shavings come out.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted January 12, 2008 - 08:09 PM

#3

Either you have knocked all three locking lugs off the 3rd pinion, or the 5th pinion is broken, or something of that nature. In any case, stop riding it until you fix it. All that shrapnel is circulated through the engine oil.

  • Anravqsuh

Posted January 12, 2008 - 08:12 PM

#4

I lost 5th on my '02 wr426 and my understanding is that 3rd and 5th gears are prone to dog earring and becoming worn to the point of being useless. I still haven't fixed it because it's a back up bike, but I've been told that it would be about $500 to fix. It's a bummer , but the bike has been reliable otherwise.

Good Luck.

  • richridin426

Posted January 18, 2008 - 03:47 PM

#5

Last year around the same time I posted a similar thread asking roughly the same question. If you do a search in the yz426 section under "5-Speed OR 4-Speed For A 2001 YZ426", that will bring up the thread I started. Maybe some of the responses in that thread will help you out. I still have not answered my question that I had, and yes I've been riding my bike still. No I have not had any mechanical problems. I think it's still intersting how I most 01' 426 onwers have 5-speeds and mine has 4.

Good luck with yours.





Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.